<!doctype html>
<html>
      <!-- Start Marfeel -->
      <script>window.mrf={host:"b.marfeel.com",dt:3},function(e,t,o,a,i,n,r){function s(){l&&(e.cookie="fromt=yes;path=/;expires="+new Date(Date.now()+18e5).toGMTString(),o.reload())}var l=!/marfeelgarda=no|fromt=yes/i.test(n+";"+i);if((/(ipad.*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9](?!.*mobile)|\bSilk\b/i.test(a)&&2&r.dt||/(ip(hone|od).*?OS )(?!1_|2_|3_|4_|X)|mozilla.*android (?!(1|2|3)\.)[0-9].*mobile|bb10/i.test(a)&&1&r.dt||/marfeelgarda=off/i.test(n))&&t===t.top){l&&e.write('<plaintext style="display:none">');var m="script",d=setTimeout(s,1e4),c=e.createElement(m),f=e.getElementsByTagName(m)[0];c.src="https://"+t.mrf.host+"/statics/marfeel/gardac.js",c.onerror=s,c.onload=function(){clearTimeout(d)},f.parentNode.insertBefore(c,f)}else{var p=o.pathname.split("/"),m=e.createElement("script");m.src="https://"+t.mrf.host+"/"+o.hostname+(r.multi&&p.length>1&&p[1].length?"/"+p[1]:"")+"/main.d.js",m.async=!0,e.head.appendChild(m)}}(document,window,location,navigator.userAgent,document.cookie,location.search,window.mrf);</script>
      <!-- End Marfeel -->
      <link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" type="text/css">
      <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.5.0/css/bootstrap.min.css" integrity="sha384-9aIt2nRpC12Uk9gS9baDl411NQApFmC26EwAOH8WgZl5MYYxFfc+NcPb1dKGj7Sk" crossorigin="anonymous">
      <link rel="stylesheet" href="/style/2014/custom.css" type="text/css" />
      <head>
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
    <script type="text/javascript" async=true>
      (function() {
        var host = window.location.hostname;
        var element = document.createElement('script');
        var firstScript = document.getElementsByTagName('script')[0];
        var url = 'https://quantcast.mgr.consensu.org'
          .concat('/choice/', '3cgCs_SRrMyyA', '/', host, '/choice.js')
        var uspTries = 0;
        var uspTriesLimit = 3;
        element.async = true;
        element.type = 'text/javascript';
        element.src = url;
        firstScript.parentNode.insertBefore(element, firstScript);
        function makeStub() {
          var TCF_LOCATOR_NAME = '__tcfapiLocator';
          var queue = [];
          var win = window;
          var cmpFrame;
          function addFrame() {
            var doc = win.document;
            var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
            if (!otherCMP) {
              if (doc.body) {
                var iframe = doc.createElement('iframe');
                iframe.style.cssText = 'display:none';
                iframe.name = TCF_LOCATOR_NAME;
                doc.body.appendChild(iframe);
              } else {
                setTimeout(addFrame, 5);
              }
            }
            return !otherCMP;
          }
          function tcfAPIHandler() {
            var gdprApplies;
            var args = arguments;
            if (!args.length) {
              return queue;
            } else if (args[0] === 'setGdprApplies') {
              if (
                args.length > 3 &&
                args[2] === 2 &&
                typeof args[3] === 'boolean'
              ) {
                gdprApplies = args[3];
                if (typeof args[2] === 'function') {
                  args[2]('set', true);
                }
              }
            } else if (args[0] === 'ping') {
              var retr = {
                gdprApplies: gdprApplies,
                cmpLoaded: false,
                cmpStatus: 'stub'
              };
              if (typeof args[2] === 'function') {
                args[2](retr);
              }
            } else {
              queue.push(args);
            }
          }
          function postMessageEventHandler(event) {
            var msgIsString = typeof event.data === 'string';
            var json = {};
            try {
              if (msgIsString) {
                json = JSON.parse(event.data);
              } else {
                json = event.data;
              }
            } catch (ignore) {}
            var payload = json.__tcfapiCall;
            if (payload) {
              window.__tcfapi(
                payload.command,
                payload.version,
                function(retValue, success) {
                  var returnMsg = {
                    __tcfapiReturn: {
                      returnValue: retValue,
                      success: success,
                      callId: payload.callId
                    }
                  };
                  if (msgIsString) {
                    returnMsg = JSON.stringify(returnMsg);
                  }
                  event.source.postMessage(returnMsg, '*');
                },
                payload.parameter
              );
            }
          }
          while (win) {
            try {
              if (win.frames[TCF_LOCATOR_NAME]) {
                cmpFrame = win;
                break;
              }
            } catch (ignore) {}
            if (win === window.top) {
              break;
            }
            win = win.parent;
          }
          if (!cmpFrame) {
            addFrame();
            win.__tcfapi = tcfAPIHandler;
            win.addEventListener('message', postMessageEventHandler, false);
          }
        };
        makeStub();
        var uspStubFunction = function() {
          var arg = arguments;
          if (typeof window.__uspapi !== uspStubFunction) {
            setTimeout(function() {
              if (typeof window.__uspapi !== 'undefined') {
                window.__uspapi.apply(window.__uspapi, arg);
              }
            }, 500);
          }
        };
        var checkIfUspIsReady = function() {
          uspTries++;
          if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
            console.warn('USP is not accessible');
          } else {
            clearInterval(uspInterval);
          }
        };
        if (typeof window.__uspapi === 'undefined') {
          window.__uspapi = uspStubFunction;
          var uspInterval = setInterval(checkIfUspIsReady, 6000);
        }
      })();
      </script>
      <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
        <style>
        </style>
        <!-- -->
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
    _atrk_opts = { atrk_acct:"mWc6u1hNdI20fn", domain:"jamaicaobserver.com",dynamic: true};
    (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://certify.alexametrics.com/atrk.gif?account=mWc6u1hNdI20fn" style="display:none" height="1" width="1" alt="" /></noscript>
    <!-- End Alexa Certify Javascript -->  
    <!-- NEWSROOM SCRIPT -->
    <script>
      window._newsroom = window._newsroom || [];
      !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
              document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/jamaicaobserver/newsroom.js');
    </script>
    <!-- END NEWSROOM SCRIPT -->
    <meta name="alexaVerifyID" content="rSmiGOPEjbvIe54g6VDdjp7fxDQ" />
    <meta name="google-site-verification" content="yc7ZVsD5gtxqAQNNEofsEYoEzmgFpOs1wXLNRIu5BV8" />
    <meta name="google-site-verification" content="yGWL0JARPWTYZuQO6SyybESnW5Tn5sn_mj5vRQhwZq8" />
    <meta name="y_key" content="b1206159d404874b" />
    <meta name="msvalidate.01" content="F356DE1E2BCA8CFA747B5120592BE455" />
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
    <!-- <link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.5.0/css/bootstrap.min.css" integrity="sha384-9aIt2nRpC12Uk9gS9baDl411NQApFmC26EwAOH8WgZl5MYYxFfc+NcPb1dKGj7Sk" crossorigin="anonymous"> -->

<script>
  window.mobileAndTabletcheck = function() {
    var check = false;
    (function(a){if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4))) check = true;})(navigator.userAgent||navigator.vendor||window.opera);
    return check;
  };
  function getCookie(cname) {
    var name = cname + "=";
    var decodedCookie = decodeURIComponent(document.cookie);
    var ca = decodedCookie.split(';');
    for(var i = 0; i <ca.length; i++) {
      var c = ca[i];
      while (c.charAt(0) == ' ') {
        c = c.substring(1);
      }
      if (c.indexOf(name) == 0) {
        return c.substring(name.length, c.length);
      }
    }
    return "";
  }
  var XIgnoreUserAgent = getCookie("X-IgnoreUserAgent");
  var isMobile = window.mobileAndTabletcheck();
  if (isMobile == true && XIgnoreUserAgent != 1)
    window.location.replace(window.location+"&template=MobileArticle");
</script>
  <title>SOS for doctors, nurses</title>
<meta name="description" content="THE South East Regional Health Authority (SERHA) has frozen all leave applications and di..." />
<meta name="keywords" content="General NewsLocal NewsSliderCovid-19" />
<meta property="og:title" content="SOS for doctors, nurses" />
<meta property="og:site_name" content="Jamaica Observer" />
<meta property="og:image" content="http://www.jamaicaobserver.com/apps/pbcsi.dll/storyimage/JO/20220118/ARTICLE/301189944/AR/0/AR-301189944.jpg" />
<link rel="amphtml" href="https://amp.jamaicaobserver.com/apps/pbcs.dll/article?AID=/20220118/ARTICLE/301189944&Show=0">
<meta name="revisit-after" content="1 days" />
<meta content="Jamaica Observer Limited" name="Author" />
<meta content="Jamaica, Observer" name="DC.Subject" />
<meta content="Jamaica Observer Limited" name="DC.Title" />
<meta content="Follow,Index" name="ROBOTS" />
<meta content=GENERAL name="rating" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@JamaicaObserver">
<meta name="twitter:creator" content="@JamaicaObserver">
<meta name="twitter:title" content="SOS for doctors, nurses">
<meta name="twitter:description" content="THE South East Regional Health Authority (SERHA) has frozen all leave applications and di...">
<meta name="twitter:image" content="http://www.jamaicaobserver.com/apps/pbcsi.dll/storyimage/JO/20220118/ARTICLE/301189944/AR/0/AR-301189944.jpg">
  <link rel="alternate" type="application/rss xml" title="Jamaica Observer News Feed" href="/rss/news/" />
  <link rel="shortcut icon" href="/images/favicon.ico" />
  <link rel="image_src" type="image/gif" href="/images/icon-facebook.gif" />
  <link rel="stylesheet" href="/style/2014/styles.css?v=1" type="text/css" />
  <link rel="stylesheet" href="/style/2014/custom.css?v=1" type="text/css" />
  <link rel="stylesheet" href="/style/2014/slider_style.css" />
  <link href="/style/2014/ticker-style.css" rel="stylesheet" type="text/css" />
  <link rel="stylesheet" type="text/css" href="/style/anylinkcssmenu.css" />
  <link rel="stylesheet" href="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.7/dist/jquery.fancybox.min.css" />
  <link rel="stylesheet" href="https://use.typekit.net/tnm4uxz.css">
  <script type="text/javascript">
    if(window.location.hostname == "m.jamaicaobserver.com" && window.location.pathname == "/") {
      window.location = "https://m.jamaicaobserver.com/mobile/";
    }
  </script>
  <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js"></script>
  <script src="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.7/dist/jquery.fancybox.min.js"></script>
  <script type="text/javascript" src="/scripts/anylinkcssmenu.js"></script> 
  <!-- load Galleria -->
  <script src="/scripts/2014/jquery.ticker.js?v=1" type="text/javascript"></script>
  <script src="/scripts/2014/site.js" type="text/javascript"></script>  
  <script src="/scripts/2014/galleria/galleria-1.3.3.min.js"></script>
  <script type="text/javascript" src="/scripts/2014/jquery.aw-showcase.min.js"></script>
  <!--  -->
<!--  -->
<!--  -->
<!--  -->
<!--  -->
<!--  -->

  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"></script> 
  <script type="text/javascript">
    GS_googleAddAdSenseService("ca-pub-5360626267028511");
    GS_googleEnableAllServices();
  </script> 
  <!--  GOOGLE ADS SPOTS ONLY -->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag=googletag || {};
  googletag.cmd=googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
            googletag.defineSlot('/1140529/336x280_innerStories', [[300, 250],[336, 280]], 'div-gpt-ad-1547792521324-0').addService(googletag.pubads());
            googletag.defineSlot('/1140529/120x600_inner_stories', [120, 600], 'div-gpt-ad-1547793162067-0').addService(googletag.pubads());
            googletag.defineSlot('/1140529/News-wrap-left', [1, 1], 'div-gpt-ad-22304267496-0').addService(googletag.pubads());
            googletag.defineSlot('/1140529/News-wrap-right', [1, 1], 'div-gpt-ad-22304267625-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300X250-1_news', [300, 250], 'div-gpt-ad-1547448751184-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300X250-2_news', [300, 250], 'div-gpt-ad-1547448799304-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300X250-3_news', [300, 250], 'div-gpt-ad-1547448853962-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/leaderbottom_news', [728, 90], 'div-gpt-ad-1547448911961-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/leader_news', [728, 90], 'div-gpt-ad-1547448989308-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/Largeleader_News', [[970, 90], [728, 90]], 'div-gpt-ad-1547449046652-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/Largeleaderbottom_news', [[970, 90], [728, 90]], 'div-gpt-ad-1547449103598-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x600_news', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1547449221715-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/Largeleader_newsstory', [[728, 90], [970, 90]], 'div-gpt-ad-1547449284109-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x250-1_newsstory', [300, 250], 'div-gpt-ad-1547449333351-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x250-2_newsstory', [300, 250], 'div-gpt-ad-1547449385118-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x250-3_newsstory', [300, 250], 'div-gpt-ad-1547449451933-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x600_newsstory', [[300, 250], [300, 600], [160, 600]], 'div-gpt-ad-1547449522327-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/Largeleaderbottom_newsstory', [[970, 90], [728, 90]], 'div-gpt-ad-1547449577558-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/Largeleader_newssection', [[728, 90], [970, 90]], 'div-gpt-ad-1547449635411-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x250-1_newssection', [300, 250], 'div-gpt-ad-1547449689930-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x250-2_newssection', [300, 250], 'div-gpt-ad-1547449735866-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x250-3_newssection', [300, 250], 'div-gpt-ad-1547449796789-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/300x600_newssection', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1547449877242-0').addService(googletag.pubads());
                googletag.defineSlot('/1140529/Largeleaderbottom_newssection', [[970, 90], [728, 90]], 'div-gpt-ad-1547449926045-0').addService(googletag.pubads()); 
            googletag.pubads().enableSingleRequest();
            googletag.enableServices();
  });
</script>

  <!-- END GOOGLE ADS SPOTS --> 
  <!-- JavaScript --> 
  <!-- END OF TAG FOR head SECTION -->
  <!-- Taboola -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'https://cdn.taboola.com/libtrc/jamaicaobserver/loader.js');
  </script>
  <!-- End of Taboola -->
  <script type="text/javascript" src="/scripts/pollMiniAjax.js"></script> 
  <script src="/scripts/2014/openweather.js" type="text/javascript"></script>
  <script>
    function getLocation() {
      if(navigator.geolocation)
        navigator.geolocation.getCurrentPosition(updateWeather);
    }
    function updateWeather(position) {
      $('.weather-temperature').openWeather({
            lat:  position.coords.latitude,
            lon: position.coords.longitude,
            iconTarget: '.weather-icon',
            placeTarget: '.weather-place',
            customIcons: '/images/2014/weather/',
            key: '8c91436a2464f8bfce7267f7ea1d69d3'
          });
    }
    var ip = '65.183.4.126';
    var latlong = [];
        $.get('https://ipapi.co/'+ip+'/latlong/', function(response){
          latlong = response.split(',');
          console.log(latlong);
        });
     $(document).ready(function(){
        var defaultCity = 'Kingston, Jamaica';
        $('.weather-temperature').openWeather({
            //city: defaultCity,
            lat: latlong[0],
            lng: latlong[1],
            iconTarget: '.weather-icon',
            placeTarget: '.weather-place',
            customIcons: '/images/2014/weather/',
            descriptionTarget: '.weather-description',
            windSpeedTarget: '.weather-wind-speed',
            minTemperatureTarget: '.weather-min-temperature',
            maxTemperatureTarget: '.weather-max-temperature',
            humidityTarget: '.weather-humidity',
            sunriseTarget: '.weather-sunrise',
            sunsetTarget: '.weather-sunset',
            placeTarget: '.weather-place',
            key: '8c91436a2464f8bfce7267f7ea1d69d3'
          });
    });
  </script>
</head>
<body>

<body>
  <style>
    .ad_ears_left{
      right: 50%;
      margin-right: 505px;
      position: fixed;
    }
    .ad_ears_right{
      left: 50%;
      margin-left: 505px;
      position: fixed;
    }
    </style>
  <div class="ad_ears_left">
    <!-- /1140529/News-wrap-left --> <div id='div-gpt-ad-22304267496-0'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-22304267496-0'); });</script> </div>
      </div>
      <div class="ad_ears_right">
    <!-- /1140529/News-wrap-right --> <div id='div-gpt-ad-22304267625-0'><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-22304267625-0'); });</script> </div>
      </div>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=414489941900627";
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
  </script>
  <div id="search-overlay" class="block">
    <div class="centered">
      <div id='search-box'>
        <i id="close-btn" class="fa fa-times fa-2x"></i>
        <form class="search-form" action="/results/" id="searchbox">
          <input id='search-text' name='text' placeholder='Search Jamaica Observer Here...' type='text' class="search_text" />
          <button id='search-button' type='submit' value="GO" name="sa">                     
          <span>Search</span>
          </button>
        </form>
      </div>
    </div>
  </div>
  <!-- Menu pop up display -->
  <div class="full-menu">
    <div class="full-menu--middle">
      <button class="menu-toggle menu-toggle--close"></button>
      <div class="container" style="width: 70% !important; margin: 0 auto;">
        <div class="row">
          <div class="col-sm-4">
            <ul class="main-nav">
              <li><a href="/">HOME</a></li>
              <li><a href="/news/">NEWS</a></li>
              <li><a href="/business/">BUSINESS</a></li>
              <li><a href="/sport/">SPORT</a></li>
              <li><a href="/lifestyle/">LIFESTYLE</a></li>
              <li><a href="/magazines/allwoman/">ALL WOMAN</a></li>
              <li><a href="/regional/">REGIONAL NEWS</a></li>
              <li><a href="/entertainment/">ENTERTAINMENT</a></li>
              <li><a href="/environment/">ENVIRONMENT</a></li>
              <li><a href="/health/">HEALTH</a></li>
              <li><a href="/auto/">AUTO</a></li>
              <li><a href="/olympics/">OLYMPICS</a></li>
            </ul>
          </div>
          <div class="col-sm-4">
            <ul class="main-nav">
              <li><a href="/editorial/">Editorial</a></li>
              <li><a href="/columns/">Columns</a></li>
              <li><a href="/magazines/career/">Career</a></li>
              <li><a href="/magazines/food/">Food</a></li>
              <!-- <li><a href="/teenage/">TeenAGE</a></li> -->
              <li><a href="/letters/">Letters</a></li>
              <!-- <li><a href="/auto/">Auto</a></li> -->
              <li><a href="/tools/cartoons/">Clovis Toons</a></li>
              <li><a href="/page2/">Page2</a></li>
              <!-- <li><a href="https://janus.jamaicaobserver.com/epaperlive/">E-Paper</a></li> -->
              <li><a href="/weather/">Weather</a></li>
              <li><a href="/supplements/">Supplements</a></li>
              <li><a href="/football/">Football</a></li>
              <li><a href="/studycentre/">Study Centre</a></li>
              <li><a href="/jrstudycentre/">Jnr Study Centre</a></li>
            </ul>
          </div>
          <div class="col-sm-4">
            <ul class="main-nav">
              <!-- <li><a href="/a-z/">A-Z</a></li> -->
              <li><a href="/rss/">RSS Feeds</a></li>
              <li><a href="/contactus/">Contact Us</a></li>
              <li><a href="/feedback/">Feedback</a></li>
              <li><a href="/privacy/">Privacy Policy</a></li>
              <li><a href="#">Change Consent</a></li>
              <li><a href="/sitemap/">Site Map</a></li>
              <li><a href="/termsconditions/">Terms and Conditions</a></li>
              <li><a href="#">Editoral Code of Conduct</a></li>
              <!-- <li><a href="https://m.jamaicaobserver.com/">Mobile Observer</a></li> -->
              <li><a href="/advertising/">Advertising</a></li>
            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="container" style="padding-left: 0;">
      <div id="header">
        <div class="main_header1">
          <!-- EPaper  Login -->
          <div class="row">
            <div class="col-sm-5">
              <table width="100%" border="0" cellspacing="0" cellpadding="3">
                <tbody>
                  <tr>
                    <td> <script type="text/javascript" src="/scripts/datetop.js"></script> </td>
                    <td align="right">
                      <a id="updateWeather" onclick="getLocation()">
                        <i class="fa fa-map-marker" aria-hidden="true" aria-labelledby="Update location"></i>
                      </a>
                      <a href="/weather/">
                        <span class="weather-place"></span>
                      </a>
                    </td>
                    <td><span class="weather-temperature" style="font-weight: 700;"></span></td>
                    <td><img src="" class="weather-icon" style="height: 25px;" /></td>
                  </tr>
                </tbody>
              </table>
            </div>
            <div class=col-sm-7>
              <div id="epaper_login2" style="/*background: #f6f6f6;*/ padding: 5px; float: right; clear: both;">
                <!-- <form class="form-inline" method="post" action="https://janus.jamaicaobserver.com/epaperlive/sent_from_homepage.asp" name="eform"> -->
                <!--  <span class="mr-sm-2">ePaper Sign In </span>
                  <label class="sr-only" for="epaperLoginUser">Username</label>
                  <div class="input-group mr-sm-2">
                      <div class="input-group-prepend">
                          <div class="input-group-text">@</div>
                      </div>
                      <input type="text" class="form-control mr-sm-2" id="epaperLoginUser" placeholder="email" name="handle" />
                  </div>
                  <label class="sr-only" for="epaperLoginPassword">Password</label>
                  <input type="password" class="form-control" id="epaperLoginPassword" placeholder="password" name="password" /> -->
                  <a href="https://janus.jamaicaobserver.com/epaperlive/register.asp"><button type="button" class="btn btn-danger ml-sm-2" value="Submit">Subscribe</button></a>
                  <a href="https://janus.jamaicaobserver.com/epaperlive/login.asp"><button type="button" class="btn btn-danger ml-sm-2" value="Submit">Login</button></a>
              <!-- </form> -->
              </div>
            </div>
          </div>
          <!-- ePaper Login End -->
          <div class="row">
            <div class="col-sm-2 pl-4">
              <p id="the_weather"></p><br />
              <!-- Google Translate -->
              <div id="google_translate_element"></div>
              <script type="text/javascript">
                function googleTranslateElementInit() {
                  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, gaTrack: true, gaId: 'UA-7266247-1'}, 'google_translate_element');
                }
              </script>
              <script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
              <!-- End Google Translate -->
          </div>
            <div class="col-sm-4">
            </div>
            <div class="col-sm-6 pr-0">
              <!-- <div id="search_social">
                <div id="search" style="display: none;">
                  <script type="text/javascript">
                    function submitform() {
                      document.getElementById('search_text').value = processText(document.getElementById('search_text').value);
                      document.forms["searchbox"].submit();
                    }
                    function processText(startText) {
                      var endText = new String();
                      if (startText.substr(0, 1) == '"') {
                        endText = startText;
                      } else {
                        var wordArray = startText.split(" ");
                        var i = 0;
                        for (i = 0; i < wordArray.length; i++) {
                          if (wordArray[i].length > 3) {
                            endText = endText + wordArray[i] + " ";
                          }
                        }
                      }
                      return endText;
                    }
                  </script>
                  <label for="">Search here</label>
                  <form class="search-form" action="/results/" id="searchbox">
                    <input type="text" placeholder="Search" name="text" class="search_text" size="15" id="search_text"/>
                    <input type="submit" value="GO" name="sa" />
                  </form>
                </div>
              </div> -->
              <ul class="social_clicks" style="list-style: none; float:right; padding-right: 20px;">
                <li>
                    <span>
                      <i id="search-btn" class="fa fa-search"></i>
                    </span>
                      <!-- Overlay Search -->
                      <script type="text/javascript">
                        jQuery(document).ready(function() {
                          $('#close-btn').click(function() {
                            $('#search-overlay').fadeOut();
                            $('#search-btn').show();
                          });
                          $('#search-btn').click(function() {
                            $(this).hide();
                            $('#search-overlay').fadeIn();
                          });
                        });
                        function submitform() {
                          document.getElementById('search_text').value = processText(document.getElementById('search_text').value);
                          document.forms["searchbox"].submit();
                        }
                        function processText(startText) {
                          var endText = new String();
                          if (startText.substr(0, 1) == '"') {
                            endText = startText;
                          } else {
                            var wordArray = startText.split(" ");
                            var i = 0;
                            for (i = 0; i < wordArray.length; i++) {
                              if (wordArray[i].length > 3) {
                                endText = endText + wordArray[i] + " ";
                              }
                            }
                          }
                          return endText;
                        }
                      </script>
                </li>
                <li>
                  <a href="https://www.instagram.com/jamaicaobserver">
                    <span>
                      <i class="fa fa-instagram"></i>
                    </span>
                  </a>
                </li>
                <li>
                  <a href="https://twitter.com/jamaicaobserver">
                    <span>
                      <i class="fa fa-twitter"></i>
                    </span>
                  </a>
                </li>
                <li style="padding-right: 20px;">
                  <a href="https://www.facebook.com/jamaicaobserver">
                    <span>
                      <i class="fa fa-facebook"></i>
                    </span>
                  </a>
                </li>
              </ul>
              <!-- <div id="social_icons">
                <img src="/images/2014/social_icons.png" alt="Social Media Links" width="90" height="25" border="0" usemap="#Map" />
                <map name="Map" id="Map">
                  <area shape="rect" coords="4,3,21,23" href="https://twitter.com/jamaicaobserver" target="_blank" alt="Follow us on Twitter" />
                  <area shape="rect" coords="25,4,42,22" href="https://www.facebook.com/jamaicaobserver" target="_blank" alt="Follow us on Facebook" />
                  <area shape="rect" coords="45,4,64,23" href="https://www.youtube.com/user/TheJamaicaObserver" target="_blank" alt="Follow us on YouTube" />
                  <area shape="rect" coords="66,5,84,23" href="https://www.instagram.com/jamaicaobserver" target="_blank" alt="Follow us on Instagram" />
                </map>
              </div> -->
              <div id="mini_menu">
                <script type="text/javascript">
                  $(document).ready(function () {
                    $('#drop_down_nav li').hover(
                      function () {
                        //show its submenu
                        $('ul', this).stop(true, true).slideDown(100);
                      }, 
                      function () {
                        //hide its submenu
                        $('ul', this).stop(true, true).slideUp(100);
                      }
                    );
                  });
                </script>
                <style type="text/css">
                  #drop_down_nav li {
                    float:left; 
                    position:relative;
                    z-index:500; 
                    margin:0 1px;
                  }
                  #drop_down_nav2 li {
                    float:left; 
                    display:block; 
                    width:100px; 
                    background:#ccc; 
                    position:relative;
                    z-index:500; 
                    margin:0 1px;
                  }
                  /* this is the parent menu */
                  /* you can make a different style for default selected value */
                  /* submenu, it's hidden by default */
                  #drop_down_nav ul {
                    position:absolute; 
                    left:0; 
                    display:none; 
                    margin:0 0 0 -1px; 
                    padding:0; 
                    list-style:none;
                  }
                  #drop_down_nav ul li {
                    width:100px; 
                    float:left; 
                    border-top:1px solid #fff;
                  }
                  /* display block will make the link fill the whole area of LI */
                  #drop_down_nav ul a {
                    display:block;  
                    height:15px;
                    padding: 8px 5px; 
                    color:#666;
                  }
                  #drop_down_nav ul a:hover {
                    text-decoration:underline;
                  }
                </style>
                <!-- <ul id="drop_down_nav">
                  <li><a href="https://m.jamaicaobserver.com/" target="_self">Mobile Site</a></li>
                  <li class="menu_divider">|</li>
                  <li> <a href="#" target="_self">About</a>
                    <ul id="drop_down_nav2">
                      <li><a href="/advertising/">Advertise with us</a></li>
                      <li><a href="/a-z/">A-Z</a></li>
                      <li><a href="https://mail.jamaicaobserver.com/epaperlive/">E-Paper</a></li>
                      <li><a href="https://jamaicaobserver.mycapture.com/mycapture/index.asp">Buy Photos</a></li>
                      <li><a href="/sitemap/">Site map</a></li>
                      <li><a href="/privacy/" id="ftlink">Privacy Policy</a></li>
                      <li><a href="/termsconditions/" id="ftlink">Terms & Conditions</a></li>
                      <li><a href="https://test.jamaicaobserver.com/xapps/bbapp.php" id="fullscreen">Blackberry App</a></li>
                      <li><a href="/contactus/">Contact Us</a></li>
                    </ul>
                    <div class="clear"></div>
                  </li>
                  <li class="menu_divider">|</li>
                  <li><a href="/subscription/newsletters/" target="_self">Newsletter</a></li>
                  <li class="menu_divider">|</li>
                  <li><a href="https://mail.jamaicaobserver.com/epaperlive/" target="_self">E-Paper</a></li>
                  <li style="margin-left:2px; margin-top:-7px;"><a href="https://www.fyah105.com/" target="_blank"><img src="/images/livestream2.jpg" alt="Fyah 105 FM Live Stream" border="0"/></a></li>
                </ul> -->
              </div>
            </div>
          </div>
        </div>
        <div class="main_header2">
          <div class="row">
            <div class="col"> 
              <div class="logo">
                <a href="/" target="_self">
                  <!-- <img src="/images/2020_update/logo.jpg" alt="Jamaica Observer" border="0" /> -->
                  <img src="/images/logo_alone.png" alt="Jamaica Observer" border="0" />
                </a>
              </div>
            </div>
            <div class="col">
              <div class="right_top_tabs">
                <ul>
                  <li class="e_paper">
                    <a href="https://janus.jamaicaobserver.com/epaperlive/" target="_blank">
                      <span class="eBefore">e</span> <span class="eAfter">Paper</span></a>
                  </li>
                  <!-- <span class="radio_sep" style="right: 125px;">|</span> -->
                  <li class="radio_logos">
                    <a href="https://edge105.com/" target="_blank"> 
                      <span><img src="/images/2020_update/radio_edge_icon.png" style="width: 55px !important;" alt=""></span> </a>
                  </li>
                  <!-- <span class="radio_sep" style="right: 65px;">|</span> -->
                  <li class="radio_logos">
                    <a href="https://www.fyah105.com/" target="_blank"> 
                      <span><img src="/images/2020_update/radio_fyah_icon.png" style="width: 55px !important;" alt=""></span> </a>
                  </li>
                </ul>
            </div>
          </div>
        </div>
      </div>
    <script type="text/javascript">
jQuery(document).ready(function() {
/*---------------------------------------------*/
});
</script>
<script>
  jQuery(document).ready(function () {
    $('.menu-toggle').on('click', function(){
      $('.full-menu').toggleClass('full-menu--open');
    })
  });
</script>
<div id="main_menu">
  <ul>
    <li><a href="/" target="_self" id="menu_home">Home</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/news/" target="_self" id="menu_news">News</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/business/" target="_self" id="menu_business">Business</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/sport/" target="_self" id="menu_sport">Sport</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/lifestyle/" target="_self" id="menu_lifestyle">Lifestyle</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/magazines/allwoman/" target="_self" id="menu_allwoman">All Woman</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/webinars/" target="_self" id="menu_webinars" style="color:#3246a8">Webinars</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/regional/" target="_self" id="menu_regional">Regional</a></li>
    <!-- <li><a href="/covid-19/" target="_self" id="menu_covid-19" style="color:#ec1d25;">COVID-19</a></li> -->
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/entertainment/" target="_self" id="menu_entertainment">Entertainment</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="/health/" target="_self" id="menu_video">Health</a></li>
    <!-- <li class="menu_divider">|</li> -->
    <li><a href="https://classifieds.jamaicaobserver.com/" target="_self" id="menu_classifieds" class="anchorclass" rel="submenu1">Classifieds</a></li>
    <li>
      <button class="menu-toggle bars">
        <!-- <span>
          <i class="fa fa-bars"></i>
        </span> -->
      </button>
    </li>
  </ul>
  <div id="submenu1" class="anylinkcss">
    <ul>
      <li><a href="https://jamaicaobserver.adperfect.com/">PLACE AN AD</a></li>
      <li><a href="https://classifieds.jamaicaobserver.com/">Miscellaneous</a></li>
      <li><a href="https://classifieds.jamaicaobserver.com/kingston/real-estate/search">Real Estate</a></li>
      <li><a href="https://classifieds.jamaicaobserver.com/kingston/auto/search?">Motor Vehicles</a></li>
      <li><a href="https://classifieds.jamaicaobserver.com/kingston/employment/search?">Jobs</a></li>
    </ul>
  </div>
  <ul id="sub_menu">
    <!--  -->
  </ul>
</div>
<div id="latest_news">
  <ul id="js-news" class="js-hidden">
          <li class="news-item"><a href ="/latestnews/Mottley_says_injunction_filed_by_Opposition_to_stop_election_?profile=1228">Mottley says injunction filed by Opposition to stop election </a> <!--Y--><span class="time_stamp">12:41 am</span></li>
      <li class="news-item"><a href ="/latestnews/Westmoreland_teacher_to_set_up_internet_hub,_library_for_community?profile=1228">Westmoreland teacher to set up internet hub, library for community</a> <!--Y--><span class="time_stamp">9:11 pm</span></li>
      <li class="news-item"><a href ="/latestnews/NAJ_joins_calls_for_hospitals_to_begin_operating_in_emergency_mode_only?profile=1228">NAJ joins calls for hospitals to begin operating in emergency mode only</a> <!--Y--><span class="time_stamp">8:45 pm</span></li>
      <li class="news-item"><a href ="/latestnews/Man_charged_in_connection_with_St_Ann_murder?profile=1228">Man charged in connection with St Ann murder</a> <!--Y--><span class="time_stamp">8:26 pm</span></li>
      <li class="news-item"><a href ="/latestnews/Tornado_victim%26%238217;s_family_sues_Amazon_over_warehouse_collapse?profile=1228">Tornado victim's family sues Amazon over warehouse collapse</a> <!--Y--><span class="time_stamp">8:02 pm</span></li>
      <li class="news-item"><a href ="/latestnews/So_far_so_good:_Yallahs_High_principal_says_school_opens_to_a_smooth_start?profile=1228">So far so good: Yallahs High principal says school opens to a smooth start</a> <!--Y--><span class="time_stamp">7:35 pm</span></li>
  </ul>
</div>
<!-- there are no items in this newslist -->
    <div id="top_leaderboard">
    </div>


        <link href="/style/2014/fotorama.css" rel="stylesheet">
<script src="/scripts/2014/fotorama.js?v=1"></script>
<div id="main_content_area">
  <div id="news_articles_section" style="width: 660px !important; padding-top: 0px !important;">
    <!-- <img src="/images/2014/line_story.png" width="505" height="1"/> -->
<div id="story">
  <div class="fotorama" data-width="100%" data-transition="crossfade" data-fit="cover">
    <a href="https://www.jamaicaobserver.com/apps/pbcsi.dll/storyimage/JO/20220118/ARTICLE/301189944/AR/0/AR-301189944.jpg&maxh=332&maxw=504" data-title=" "><img src="https://www.jamaicaobserver.com/apps/pbcsi.dll/storyimage/JO/20220118/ARTICLE/301189944/AR/0/AR-301189944.jpg&maxh=332&maxw=504"></a>
  </div>
  <p class="fotorama-caption add_caption" style="font-size:11px !important; margin-top:-31px; padding:8px; padding-top:20px; font-family: Arial, Helvetica, sans-serif !important;"></p>
  <style type="text/css">
    .remove_caption {
      display: none;
      background-color:#000;
    }
    .add_caption{
      background-color:#E5E5E5;
    }
  </style>
  <script type="text/javascript">
      $('.fotorama').on('fotorama:show', function (e, fotorama) {
          fotorama.$caption = fotorama.$caption || $(this).next('.fotorama-caption');
          var activeFrame = fotorama.activeFrame;
          //alert(activeFrame.title.length);
          if (activeFrame.title.length > 5) {
              //$(".fotorama-caption").removeClass("add_caption");
              // alert("create div");
              fotorama.$caption.html('<div style="height:10px;"></div>' + activeFrame.title + '<br>');
              $(".fotorama-caption").addClass("add_caption");
              $(".fotorama-caption").removeClass("remove_caption");
          } else {
            // alert("hide div");
              $(".fotorama-caption").addClass("remove_caption");
              $(".fotorama-caption").removeClass("add_caption");
          }
      })
          .fotorama();
  </script>
  <!-- <h1></h1> -->
    <h2>SOS for doctors, nurses</h2>
<h3 class="sub_title">SERHA freezes all non-essential leave; recalls those already out</h3>
  <!--share icons------->
  <small>
    Tuesday, January 18, 2022 <!----> 
  </small>
	<table width="100%" border="0" cellspacing="10" cellpadding="10" style="margin-bottom: 25px; border-top: 1px solid #ccc; border-bottom: 1px solid #ccc">
  <tbody>
    <tr>
      <!-- if no byline-->
      <!-- if no commments-->
      <td id="commentcount">
        <a href="#disqus_thread"
        data-disqus-identifier="20220118ARTICLE301189944"
        style="font-size:12px; color: #C51D02">
        <p>
          <span class="disqus-cnt-txt"></span>
          <span class="disqus-comment-count" data-disqus-url="https://www.jamaicaobserver.com/front-page/sos-for-doctors-nurses-serha-freezes-all-non-essential-leave-recalls-those-already-out_241685"> <!-- Count will be inserted here --> </span>
        </p>
         </a> 
      </td>
      <!-- share icons -->
      <td class="pr-0 pl-0">
        <!-- Go to www.addthis.com/dashboard to customize your tools --> 
        <div   style="float:left;"   class="addthis_inline_share_toolbox"></div>
        <!-- <div  style="float:left;"  > 
          <div style="float:left; padding-right:20px;">
            <div id="fb-root"></div>
            <script src="https://connect.facebook.net/en_US/all.js#appId=183583451703473&xfbml=1"></script>
            <fb:like
                href="https://www.jamaicaobserver.com/front-page/sos-for-doctors-nurses-serha-freezes-all-non-essential-leave-recalls-those-already-out_241685"
                send="true" layout="button_count" show_faces="false" font="arial" size="large"></fb:like>
          </div>
          <div style="float:left;">
            <a href="https://twitter.com/share" class="twitter-share-button"
               data-url="https://www.jamaicaobserver.com/front-page/sos-for-doctors-nurses-serha-freezes-all-non-essential-leave-recalls-those-already-out_241685"
               data-count="horizontal" data-via="jamaicaobserver" data-size="large">Tweet</a>
            <script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script>
          </div>
        </div>
-->
      </td>
    </tr>
  </tbody>
</table>
  <div id="story">
    <p><strong>THE South East Regional Health Authority (SERHA) has frozen all leave applications and directed health-care workers on non-essential leave to return to work as its facilities buckle under the weight of the fourth wave of the novel coronavirus pandemic.</strong>
<p>The directive issued by SERHA says that the regional director Errol Greene has directed, with immediate effect, that if the need exists, all staff members currently off on non-inescapable/non-essential leave must return; approval of non-inescapable leave must cease until further notice; and only urgent or emergency surgical procedures be addressed until further notice.</p><p>
<p>SERHA comprises 92 health centres and nine major hospitals to include Bustamante Hospital for Children, Sir John Golding Rehabilitation Centre, Hope Institute, National Chest Hospital, Spanish Town Hospital, Linstead Hospital, Princess Margaret Hospital, St Joseph's Hospital and Kingston Public and Victoria Jubilee hospitals.</p><p>
<p>Greene, who spoke with the <strong>Jamaica Observer</strong> on Monday night, explained that all leave has been frozen, not cancelled.</p><p>
<p>&#8220;Given the situation, we have a shortage of staff, and in consultation with the Jamaica Medical Doctors' Association (JMDA), and the Nurses' Association of Jamaica (NAJ), the decision was taken to freeze all leave and, in the exigencies of the service, recall persons who are on leave to carry out the services that are needed at this time,&#8221; Green said.</p><p>
<p>He added that all representatives had been consulted prior to the announcement.</p><p>
<p>&#8220;This information was communicated to all parish managers and hospital CEOs. We did consult with the different representatives and different groups,&#8221; he said.</p><p><!--Taboola-->
<div id="taboola-mid-article-reco-reel" style="margin: 30px 0"></div>
<script type="text/javascript"> 
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'rec-reel-2n5-a',
    container: 'taboola-mid-article-reco-reel',
    placement: 'Mid Article Reco Reel',
    target_type: 'mix'
  });
</script>
<!-- End Taboola-->
<p>The health ministry put the country on notice last week that it had begun to receive notification from the regional health authorities of absenteeism among medical staff, as well as clerical and administrative employees in the public health system, and was assessing the situation to decide when crisis protocols &#8212; such as the cancellation of outpatient clinics, and elective surgeries &#8212; would need to be triggered.</p><p>
<p>Further, it is understood that Bustamante Hospital for Children has been seeing an increasing number of patients, and that most wards at Kingston Public Hospital (KPH) are over capacity. Senior residents have also been put on guard to discharge patients who can safely be released.</p><p>
<p>On Monday, Spanish Town Hospital CEO Jacqueline Ellis said the 277-bed hospital had reached capacity. She said there were 19 social cases, 31 COVID-positive patients and 61 awaiting test results.</p><p>
<p>In the meantime, a doctor who spoke to the <strong>Observer</strong> on condition of anonymity, said the vast majority of anaesthesiologists at University Hospital of the West Indies are either in quarantine or are out sick, effectively cancelling elective surgeries.</p><p>
<p>Meanwhile, clinical coordinator for the Western Regional Health Authority (WRHA) Dr Delroy Fray said hospitals in that region have, for the moment, been faring better than those in SERHA.</p><p>
<p>&#8220;The Lord has been good to us in the west but we are not complacent. If we follow the trend in Kingston, I think it will get here,&#8221; he told the <strong>Observer</strong>. &#8220;Cornwall Regional Hospital is now bearing the bulk of the pressure, with moderate to low numbers at Noel Holmes, Savanna-la-Mar and Falmouth hospitals,&#8221; he said.</p><p>
<p>According to Dr Fray, up to Monday morning 51 nursing staff and 21 doctors were out with COVID-19 at Cornwall Regional, which has a COVID patient load of 59.</p><p>
<p>The WRHA clinical director said, up to last Friday, the other three hospitals weren't &#8220;doing too bad&#8221;, but patient numbers are steadily climbing for Savanna-la-Mar, with 27 admissions for COVID-19, and eight doctors and 18 nurses out sick.</p><p>
<p>Dr Fray said that at Noel Holmes all doctors reported for duty, while one nurse was out, and seven COVID-19 patients were in isolation, whereas, Falmouth hospital had two doctors and 13 nurses out sick, and six patients in isolation.</p><p>
<p>&#8220;So the burden is more at Cornwall and Sav. As the numbers increase, then it will be a problem. If it continues like this in terms of the staff going off we will have a problem,&#8221; Dr Fray said.</p><p>
<p>On the weekend the JMDA called for health facilities to start operating in emergency mode, to preserve the well-being of doctors, while still providing care. The JMDA said a large number of junior doctors are in isolation or quarantine due to exposure to the increasing number of COVID-19 patients seeking medical attention.</p><p>
<p>President Dr Mindi Fitz-Henley advised that understaffing was affecting doctors' ability to provide adequate patient care.</p><p>
<p>She said doctors are also suffering from burnout as &#8220;it is impractical for us to be expected to run clinics, wards, operating theatres, and all emergency units on a vastly reduced staff cohort&#8221;.</p><p>
<p>Up to Sunday, there were 486 people in hospital with COVID-19. Jamaica has now recorded a total of 113,438 cases of COVID-19 since the first case was reported in March 2020. Of that number, 14,414 are active and 1,220 are new cases.</p><p></p><p>
  </div>
  <div id="advetisement_300x250" class="decrease_top_margin">
    <h5>ADVERTISEMENT</h5>
    <!-- script type="text/javascript">
        GA_googleFillSlot("336x280_innerStories");
    </script -->
    <!-- /1140529/336x280_innerStories -->
<div id='div-gpt-ad-1547792521324-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547792521324-0'); });
</script>
</div>
  </div>
  <div class='shareaholic-canvas' data-app='share_buttons' data-app-id='4712848'></div>
  <div id="disqus">
    <br/><br/>
    <!-- Taboola -->
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({
            mode: 'thumbnails-a',
            container: 'taboola-below-article-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        });
    </script>
    <!-- End of Taboola -->
    <br/><br/>
    <div style="background-color: #F9F9F9; padding-left:5PX; padding-right:5px; padding-top:5PX;margin-bottom:10px; border-top:5px solid #666">
      <div>
        <p style="font-weight:bold; font-size:16px">POST A COMMENT</p>
      </div>
      <style type="text/css">
        #comment_rules {
          font-size: 11px;
          line-height: 14px;
        }
        #comment_rules li{
          padding-bottom: 5px;
        }
        #comment_rules p {
          margin: 0px;
          font-size: 11px;
        }
      </style>
      <div id="comment_rules">
        <p>HOUSE RULES</p>
        <p></p>
        <div class="card card-body" style="margin-right: 5px;">
        <ol style="line-height: 1.6em; padding: 10px;">
          <li>We welcome reader comments on the top stories of the day. Some comments may be republished on the website or in the newspaper; email addresses will not be published. </li>
          <li>Please understand that comments are moderated and it is not always possible to publish all that have been submitted. We will, however, try to publish comments that are representative of all received. </li>
          <li>We ask that comments are civil and free of libellous or hateful material. Also please stick to the topic under discussion. </li>
          <li>Please do not write in block capitals since this makes your comment hard to read. </li>
          <li>Please don't use the comments to advertise. However, our advertising department can be more than accommodating if emailed:<a href="mailto:advertising@jamaicaobserver.com"> advertising@jamaicaobserver.com</a>. </li>
          <li>If readers wish to report offensive comments, suggest a correction or share a story then please email: <a href="mailto:community@jamaicaobserver.com"> community@jamaicaobserver.com</a>. </li>
          <li>Lastly, read our<a href="/termsconditions/" target="_blank"> Terms and Conditions</a> and <a href="/privacy/" target="_blank">Privacy Policy</a> </li>
        </ol>
      </div>
      </div>
      <div id="disqus_thread"></div>
      <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'jamaicaobserver'; // required: replace example with your forum shortname
        var disqus_identifier = '20220118ARTICLE301189944';
        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function () {
            var dsq = document.createElement('script');
            dsq.type = 'text/javascript';
            dsq.async = true;
            dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by
        Disqus.</a></noscript>
      <a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
    </div>
    <style type="text/css">
      .disqus-cnt-txt {
        background-image: url(/images/comment.jpg);
        background-repeat: no-repeat;
        padding-left: 13px;
        margin-top: 5px;
        background-position: 0px 3px;
        color: #C51D02;
        font-weight: 300;
      }
    </style>
  </div>
  <br />
  <script>
  $(window).on('load', function() {
      var comment_td = $('#commentcount');
      var internal = setInterval(function() {
        if(comment_td.width() < 100){
          comment_td.css({"display":"table"});
          clearInterval(internal);
        }else{
          comment_td.css({"display":"table-cell"});
          clearInterval(internal);
        }
        }, 500);
     });
    </script>
</div>
<div id="epapermsg">
  <p style="font-family: 'Versailles-std-black' !important; font-size: 18px !important;">
    <strong >
      Now you can read the Jamaica Observer ePaper anytime, anywhere. The Jamaica Observer ePaper is available to you at home or at work, and is the same edition as the printed copy available at <a href="https://bit.ly/epaper-login" target="_self">https://bit.ly/epaper-login</a>
    </strong>
  </p> 
</div>
  </div>
</div>

        <!-- </div> -->
<div id="right_column" class="column_overflow">
  <div class="sidebar mb-2">
    <!-- <h3></h3> -->
    <div class="related_list">
      <h5 style="Color: black !important;">
        Related Articles
      </h5>
      <ul>
  <li>
  <a href="/latestnews/History-making_Jamaican-born_woman_takes_her_seat_in_Virginia_Senate?profile=0">History-making Jamaican-born woman takes her seat in Virginia Senate</a> <br />
  <a href="/latestnews/History-making_Jamaican-born_woman_takes_her_seat_in_Virginia_Senate?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119577"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/latestnews/Government_supports_JCF_in_moving_aggressively_against_criminals_in_Westmoreland?profile=0">Government supports JCF in moving aggressively against criminals in Westmoreland</a> <br />
  <a href="/latestnews/Government_supports_JCF_in_moving_aggressively_against_criminals_in_Westmoreland?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119578"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/latestnews/Angry_Bird_charged_with_wounding_with_intent?profile=0">'Angry Bird' charged with wounding with intent</a> <br />
  <a href="/latestnews/Angry_Bird_charged_with_wounding_with_intent?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119579"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/latestnews/Commonwealth_SG_issues_call_for_action_on_living_lands?profile=0">Commonwealth SG issues call for action on living lands</a> <br />
  <a href="/latestnews/Commonwealth_SG_issues_call_for_action_on_living_lands?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119580"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/latestnews/CTO_remains_positive_for_the_future_despite_COVID-19_pandemic?profile=0">CTO remains positive for the future despite COVID-19 pandemic</a> <br />
  <a href="/latestnews/CTO_remains_positive_for_the_future_despite_COVID-19_pandemic?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119581"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/latestnews/Body_of_a_woman_found_in_Westmoreland?profile=0">Body of a woman found in Westmoreland</a> <br />
  <a href="/latestnews/Body_of_a_woman_found_in_Westmoreland?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119583"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/latestnews/Public_hospitals_only_accepting_emergency_cases_amid_COVID_surge?profile=0">Public hospitals only accepting emergency cases amid COVID surge</a> <br />
  <a href="/latestnews/Public_hospitals_only_accepting_emergency_cases_amid_COVID_surge?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119584"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/latestnews/Hong_Kong_to_kill_2,000_animals_after_hamsters_get_COVID-19?profile=0">Hong Kong to kill 2,000 animals after hamsters get COVID-19</a> <br />
  <a href="/latestnews/Hong_Kong_to_kill_2,000_animals_after_hamsters_get_COVID-19?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE220119585"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/tuesday-style-dryer/benjamins-introduces-luxury-hair-products_241224?profile=0">Benjamins Introduces Luxury Hair Products</a> <br />
  <a href="/tuesday-style-dryer/benjamins-introduces-luxury-hair-products_241224?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE301189935"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li><li>
  <a href="/news/newton-amos-s-plan-to-add-600-000-crime-fighters-make-it-mandatory-for-licensed-gun-holders-to-join-crime-fight-says-retired-cop_241656?profile=0">Newton Amos's plan to add 600,000 crime fighters </a> <br />
  <a href="/news/newton-amos-s-plan-to-add-600-000-crime-fighters-make-it-mandatory-for-licensed-gun-holders-to-join-crime-fight-says-retired-cop_241656?profile=0#disqus_thread" data-disqus-identifier="20220118ARTICLE301189966"  style="font-size:12px; color: #C51D02">
    <span class="disqus-cnt-txt"></span>
  </a> 
</li>   
</ul>
    </div>
  </div>
  <br>
  <!-- Advertisement -->
    <div id="advetisement_300x250">
      <h5>ADVERTISEMENT</h5>
      <!-- script type="text/javascript">
        GA_googleFillSlot("300X250-2_news");
      </script -->
    </div>
  <br>
  <!-- Taboola -->
  <br>
  <style> 
  #poll .card{
    border-radius: 0px !important;
    width: 310px !important;
  }
  #poll .card h4 {
    margin-bottom: 0px !important;
    text-transform: uppercase !important;
  }
  #poll .card-header {
    padding: 10px; color: white !important; 
    border-radius: 0px !important; 
    border-top: 0 !important;
    background-color: #ed1b24;
    border-top: 4px solid black;
  }
  #poll .card-body h5{
  font-size: 14px;
  }
  #poll .card-body hr {
  margin-bottom: 0 !important;
  }
  #poll .card-body ul{
  list-style: none;
  padding: 0 !important;
  margin: 0 !important;
  }
  #poll .card-body ul li{
  font-size: 14px;
  padding-top: 6px;
  font-weight: lighter;
  }
</style>
<div id="poll">
    <div class="card">
      <div class="card-header">
        <h4>Poll</h4>
      </div>
      <div class="card-body">
          <div class="pollmini-section" name="pollMini" id="pollMini1"></div>
          <script>
            var doLoad = true;
            if (doLoad) {
              updatePollMini("/apps/pbcs.dll/miniquery?NoStat=1&TARGET=_top&W=130&H=60&Labels=leading&Category=ARTICLE&ObjectClass=-1&BGColor=&LabelTrim=");
            }
          </script>
      </div>
    </div>
</div>
  <br>
  <div id="advetisement_300x250">
    <h5>ADVERTISEMENT</h5>
    <!-- script type="text/javascript">
      GA_googleFillSlot("300X250-3_news"); 
    </script -->
  </div> 
  <br>
  <!-- More this week -->
  <div class="more_this_week">
    <!-- Taboola -->  
    <div id="taboola-right-rail-thumbnails" class="mt-2 mb-2"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'organic-thumbnails-rr-stream',
        container: 'taboola-right-rail-thumbnails',
        placement: 'Right Rail Unit',
        target_type: 'mix'
      });
    </script>
  </div>
  <br/>
  <!-- Toons -->
  <div class="article_toons">
    <div class="card">
      <div class="card-header">
        <h4>Today's Toon</h4>
      </div>
      <div class="card-body">
        <div id="todays_cartoon">
  <!-- <h4>Today's Cartoon</h4> -->
    <a href="/tools/cartoons/20220118?profile=1566"><img alt="Click image to view full size editorial cartoon" src="http://www.jamaicaobserver.com/apps/pbcsi.dll/storyimage/JO/20220118/ARTICLE/220119589/AR/0/AR-220119589.jpg&maxw=303&maxh=230" /></a>
    <center style="margin-top: 18px;">
      <a href="/tools/cartoons/" class="previous_toons_link mt-3">Previous Cartoons &raquo;</a>
    </center>
</div>
 <!--Taboola Newsroom label for this in Cartoon Macro -->
      </div>
    </div>
  </div>
  <!-- Ad slot  -->
    <div id="advetisement_300x600">
      <h5>ADVERTISEMENT</h5>
      <!-- script type="text/javascript">  
        GA_googleFillSlot("300x600_news");
      </script -->
    </div>
</div>

      </div>
      <div id="bottom_leaderboard">
  <script type="text/javascript">
      var ABNORMALLY_PREFIXED_BOTTOM_AD_GASECTIONS = ["fno", "mogulsinthemaking"];
      var STORY_AND_SECTION_SUFFIXED_BOTTON_AD_GASECTIONS = ["business", "news", "sport"];
      var GAsection = "";
      var storyid = "301189944";
      var bottom_ad_prefix = "Largeleaderbottom_";
      var bottom_ad_base = "news";
      var bottom_ad_suffix = "";
      //only 2 GAsections do not start with the normal prefix, the rest get the default defined above
      if (ABNORMALLY_PREFIXED_BOTTOM_AD_GASECTIONS.indexOf(GAsection) > -1) {
          bottom_ad_prefix = "leaderbottom_";
      }
      //if there is a GAsection, use that for the base, else keep the default set above
      if (!!GAsection) {
          bottom_ad_base = GAsection;
      }
      //story bottom ads in these GAsections end with the word story
      if (!!storyid && (STORY_AND_SECTION_SUFFIXED_BOTTON_AD_GASECTIONS.indexOf(bottom_ad_base) > -1)) {
          bottom_ad_suffix = "story";
      }
      //section bottom ads in these GAsections end with the word section
      if (!storyid && (STORY_AND_SECTION_SUFFIXED_BOTTON_AD_GASECTIONS.indexOf(bottom_ad_base) > -1)) {
          bottom_ad_suffix = "section";
      }
      GA_googleFillSlot(bottom_ad_prefix + bottom_ad_base + bottom_ad_suffix);
  </script>
<style>
footer {
  margin-top: 30px;
  margin-bottom: 50px;
  border-top: 3px solid;
  padding-top: 20px;;
  font-family: 'century_regular' !important;
  color: black;
}
footer h5 {
  font-size: 12px; 
  margin-top: 5px;
  color: black !important;
  font-family: 'century_regular' !important;
}
footer ul {
  list-style: none;
  padding: 0 !important;
  margin: 0 !important;
}
footer ul li {
  font-size: 1rem !important;
  line-height: 1.5 !important;
}
footer ul li a {
  font-size: 16px !important;
  font-family: 'century_regular' !important;
  font-weight: 400 !important;
  color: black !important; 
}
</style>
<!-- <script src="https://code.jquery.com/jquery-3.5.1.slim.min.js" integrity="sha384-DfXdz2htPH0lsSSs5nCTpuj/zy4C+OGpamoFVy38MVBnE+IbbVYUew+OrCXaRkfj" crossorigin="anonymous"></script> -->
<script src="https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js" integrity="sha384-Q6E9RHvbIyZFJoft+2mJbHaEWldlvI9IOYy5n3zV9zzTtmI3UksdQRVvoxMfooAo" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.5.0/js/bootstrap.min.js" integrity="sha384-OgVRvuATP1z7JjHLkuOU7Xw704+h835Lr+6QL9UvYjZE3Ipu6Tp75j7Bh/kR0JKI" crossorigin="anonymous"></script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5f27539a3c992e01"></script>
</div>
<footer>
    <div class="row">
      <div class="col-sm-9">
          <div class="row">
            <div class="col-sm-6">
                <div class="bottom_logo">
                  <img src="/images/logo_alone.png" alt="Jamaica Observer">
                </div>
                <h5 class="text-center" style="color: black !important; ">
                  Copyright  &copy; 2020 Jamaica Observer. All Rights Reserved.
                  <br> <a href="/termsconditions/">Terms</a> under which this service is provided to you.
                </h5>
            </div>
            <div class="col-sm-3">
              <ul>
                <li>
                  <a href="/">Home</a>
                </li>
                <li>
                  <a href="/news/">News</a>
                </li>
                <li>
                  <a href="/business/">Business</a>
                </li>
                <li>
                  <a href="/sport/">Sport</a>
                </li>
                <li>
                  <a href="/lifestyle/">Lifestyle</a>
                </li>
                <li>
                  <a href="/magazines/allwoman/">All Woman</a>
                </li>
                <li>
                  <a href="/regional/">Regional</a>
                </li>
                <li>
                  <a href="/entertainment/">Entertainment</a>
                </li>
              </ul>
            </div>
            <div class="col-sm-3">
              <ul>
                <li>
                  <a href="/a-z/">A-Z</a>
                </li>
                <li>
                  <a href="/rss/">RSS</a>
                </li>
                <li>
                  <a href="">Feeds</a>
                </li>
                <li>
                  <a href="/contactus/">Contact Us</a>
                </li>
                <li>
                  <a href="/feedback/">Feedback</a>
                </li>
                <li>
                  <a href="/privacy/">Privacy Policy</a> 
                </li>
              </ul>
            </div>
          </div>
      </div>
      <div class="col-sm-3">
      </div>
    </div>
</footer>
<!-- <div id="footer">
  <div id="footer-menu" class="first_space">
    <ul>
      <li class="special"><a href="/">HOME</a></li>
      <li><a href="/news/">NEWS</a></li>
      <li><a href="/business/">BUSINESS</a></li>
      <li><a href="/sport/">SPORT</a></li>
      <li><a href="/lifestyle/">LIFESTYLE</a></li>
      <li><a href="/magazines/allwoman/">ALL WOMAN</a></li>
      <li><a href="/regional/">REGIONAL NEWS</a></li>
      <li><a href="/entertainment/">ENTERTAINMENT</a></li>
      <li><a href="/environment/">ENVIRONMENT</a></li>
      <li><a href="/auto/">AUTO</a></li>
    </ul>
  </div>
  <div id="footer-menu" class="space">
    <ul>
      <li class="special"><a href="/editorial/">Editorial</a></li>
      <li><a href="/teenage/">Teenage</a></li>
      <li><a href="/columns/">Columns</a></li>
      <li><a href="/magazines/career/">Career</a></li>
      <li><a href="/magazines/food/">Food</a></li>
      <li><a href="/letters/">Letters</a></li>
      <li><a href="https://mail.jamaicaobserver.com/epaperlive/login.asp">E-Paper</a></li>
      <li><a href="/weather/">Weather</a></li>
    </ul>
  </div>
  <div id="footer-menu" class="space">
    <ul>
      <li class="special"><a href="/a-z/">A-Z</a></li>
      <li><a href="/rss/"><img src="/images/2014/rss_icon.png" width="11" height="11" alt="RSS Feeds" border="0" /> RSS Feeds</a></li>
      <li><a href="/contactus/">Contact Us</a></li>
      <li><a href="/feedback/">Feedback</a></li>
      <li><a href="/privacy/">Privacy Policy</a></li>
        <li><a class="change-consent" onclick="window.__cmp('displayConsentUi');">Change Consent</a></li>
      <li><a href="/sitemap/">Site Map</a></li>
      <li><a href="/termsconditions/">Terms and Conditions</a></li>
      <li><a href="/editorialcodeconduct/">Editorial Code of Conduct</a></li>
      <li><a href="/mobileobserver/">Mobile Observer</a></li>
      <li><a href="/advertising/">Advertising</a></li> 
    </ul>
  </div>
  <div id="copyright">
    <div id="logo_overlay"><a href="/" target="_self"><img src="/images/2014/Logo_overlay.png" width="360" height="73" border="0" /></a></div>
    <p>Copyright &copy; 2013 Jamaica Observer. All Rights Reserved. <br /> <a href="/termsconditions/" title="Terms" target="_blank">Terms</a> under which this service is provided to you.</p>
  </div>
</div> -->

    </div>
  </div>
  <a href="#" class="scrollup">Scroll</a>
  <script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jamaicaobserver'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>
  <!-- script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7266247-1']);
  _gaq.push(['_setDomainName', 'jamaicaobserver.com']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7266247-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7266247-1');
  gtag('config', 'UA-7266247-4');
</script>

  <!-- Taboola -->
  <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  <!-- End of Taboola -->
  <!-- include template="Overlay Ad" -->
</body>
</html>
<!--Updated: 2022/01/18 11:13:19-->