
<!DOCTYPE html>
<html lang="en-US">
<head>

		<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Jamaica Observer - ">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jamaicaobserver.com/xmlrpc.php">
	<link rel="stylesheet" href="">
					<link rel="shortcut icon" href="//static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/04/19100851/favicon.jpg" />
	<script type="text/javascript">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</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-7266247-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7266247-1');
  gtag('config', 'UA-7266247-4');
</script>
		<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=3.3.1'></script>
		<link crossorigin="anonymous" rel="stylesheet" id="newstar-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&amp;subset=latin%2Clatin-ext&amp;ver=1.0.0" type="text/css" media="all">
		<link crossorigin="anonymous" rel="stylesheet" id="newstar-fonts-css" href="https://fonts.googleapis.com/css?family=Domine%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&amp;subset=latin%2Clatin-ext&amp;ver=1.0.0" type="text/css" media="all">
	
	<title>Section - Jamaica Observer</title>
<style type='text/css'>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</style>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.jamaicaobserver.com/section/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Section - Jamaica Observer" />
<meta property="og:url" content="https://www.jamaicaobserver.com/section/" />
<meta property="og:site_name" content="Jamaica Observer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Section - Jamaica Observer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jamaicaobserver.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//static.ew.jam.navigacloud.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jamaicaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=1663910751725' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jamaicaobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/css/main.css?ver=202209271500' type='text/css' media='' />
<link rel='stylesheet' id='jam-slick-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick.css?ver=1663910751725' type='text/css' media='all' />
<link rel='stylesheet' id='jam-slick-theme-style-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick-theme.css?ver=1663910751725' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-css'  href='https://www.jamaicaobserver.com/wp-content/themes/everyware-theme-base-1/css/understrap.min.css?ver=1663910751725' type='text/css' media='all' />
<link rel='stylesheet' id='jam-style-css'  href='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/css/style.css?ver=1663910751725' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=3.3.1' id='jquery-child-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/js/main.js?ver=202209271500' id='main-js-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/js/menus.js?ver=202209271500' id='menus-js-js'></script>
<script type='text/javascript' src='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/js/head.js?ver=1663910751725' id='jam-head-js-js'></script>
<link rel="https://api.w.org/" href="https://www.jamaicaobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jamaicaobserver.com/wp-json/wp/v2/pages/181" />
<link rel='shortlink' href='https://www.jamaicaobserver.com/?p=181' />
<link rel="alternate" type="application/json+oembed" href="https://www.jamaicaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jamaicaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F&#038;format=xml" />
<script src='https://prod.ew.jam.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=1318024841&amp;back=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F%3FTemplate%3Dsitemap_google%26end_date%3D20210404%26mime%3Dxml%26nocache%3D1%26start_date%3D20210404' type='text/javascript'></script>
    <!-- taboola init -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
				_taboola.push({homepage:'auto'});
		        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/jamaicaobserver/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');
        }
    </script>

	<!--- Admiral --->
	<script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://skillfuldrop.com/v2cyyqoGvShRU1kIuMKW1GF6ME9Yd9wzrNjBqUMBmcjtH5kbGI2ntBeM",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>

    <!-- Embed Quantcast conesent manager -->
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '3cgCs_SRrMyyA', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --></head>

<body class="page-template page-template-page-concept page-template-page-concept-php page page-id-181">

	<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            <!--<div class="main-nav-wrapper sticky-top nothing">-->
				<div class="d-none d-lg-flex ">
    <div class="container secondary-nav px-0">
        <div class="navbar px-0">
            <div class=" col-3 current-date text-black small">
                 Tuesday, September 27, 2022
            </div>
           
            <div class="internal-links col-2 offset-2">
                <a href="https://janus.jamaicaobserver.com/epaperlive/register.asp" class="subscribe nav-button">
                    Subscribe
                </a>
                <a href="https://janus.jamaicaobserver.com/epaperlive/login.asp" class="login nav-button">
                    Login
                </a>
            </div>
        </div>
    </div>
</div>

<div class="">
    <div class="container px-0">
      <div class="logo">
       <div class="float-right pt-2">
                <a href="https://janus.jamaicaobserver.com/epaperlive/" class="epaper-link">
                    ePaper
                </a>
                <a href="https://edge105.com/" class="edge-logo">
                    <img src="https://static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/05/10143623/radio_edge_icon_2022.png" width="55" />
                </a>
                <a href="https://www.fyah105.com/" class="fyah-logo">
                    <img src="https://static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/05/10143623/radio_fyah_icon.png" width="55" />
                </a>
            </div>
                <a href="/">
                    <img src="/wp-content/themes/jamaica/assets/jol_color_logo.png" width="250"/>
                </a>
            </div>

           
    </div>
</div>
<div class="main-nav-wrapper main-nav sticky-top px-0" style="border-top: 1px solid rgba(0,0,0,.1); background: #FFF">
    <div class="container navbar px-0">
        
        <div class="hamburger d-block d-lg-none">
            <i id="hamburgerDropdown" class="fa fa-bars">
            </i>
        </div>
        <ul class="links d-none d-lg-flex">
                                                <li class="pr-5-1 text-nowrap">
                        <a href="/">
                            Home
                        </a>
                        <ul class="sub-links">
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/news">
                            News
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/latest-news">
                                            Latest News
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/cartoon/">
                                            Clovis Toons
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/centralnews">
                                            Central
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/northeastnews">
                                            North &amp; East
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/westernnews">
                                            Western
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/environment">
                                            Environment
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/health">
                                            Health
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/international">
                                            International
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/fla-returns-fire/">
                                                        FLA returns fire
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/jamaica-battered-by-heavy-rain-but-spared-the-worst/">
                                                        Jamaica battered by heavy  rain but spared the worst
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/leaders-in-south-central-parishes-pleased-with-flood-mitigation-works/">
                                                        Leaders in south-central parishes pleased with flood-mitigation works
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/haitian-seeking-to-replace-etienne-as-paho-director/">
                                                        Haitian seeking to replace Etienne as PAHO director
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/idb-axes-chief-after-ethics-probe/">
                                                        IDB axes chief after ethics probe
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=44e86a86-620b-5cc2-b800-89aff8193715&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/news">
                                                                News
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/news/mobay-chamber-trying-to-energise-hip-strip/">
                                                            MoBay Chamber trying to energise hip strip
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=88de52ba-1dce-5c78-9bf6-bdd9d57a61bd&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/news">
                                                                News
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/news/young-jp-eager-to-serve/">
                                                            Young JP eager to serve
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=e1b80b9c-c761-5dc8-8b4c-37f32b4b60ad&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/news">
                                                                News
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/news/intelcia-deepens-caribbean-footprint/">
                                                            Intelcia deepens Caribbean footprint
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="/business">
                            Business
                        </a>
                        <ul class="sub-links">
                                                            <li>
                                    <a href="/business/social-love">
                                        Social Love
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/sport">
                            Sport
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/football">
                                            Football
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/basketball">
                                            Basketball
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/cricket">
                                            Cricket
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/horseracing">
                                            Horse Racing
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/worldchamps">
                                            World Champs
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/commonwealthgames">
                                            Commonweath Games
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/reggae-boyz-eager-to-put-right-foot-forward/">
                                                        Reggae Boyz eager to put right foot forward
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/first-test/">
                                                        First test!
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/foster-sees-bright-future-for-irwin-high/">
                                                        Foster sees bright future for Irwin High
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/dcup-teams-seek-to-extend-records-amidst-weather-uncertainty/">
                                                        D&#039;Cup teams seek to extend records amidst weather uncertainty
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/tallawahs-kings-lock-horns-in-cpl/">
                                                        Tallawahs, Kings lock horns in CPL
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=ab6b6718-c14b-54fe-a916-b3d0847fba13&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/sports">
                                                                Sports
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/sports/taylor-50-hands-windies-consolation-odi-win/">
                                                            Taylor 50 hands Windies consolation ODI win
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=823567a3-c118-52a5-bd81-47a1d11e1971&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/sports">
                                                                Sports
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/sports/jn-money-joins-cause-to-strengthen-local-football/">
                                                            JN Money joins cause to strengthen local football
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=e21006d3-2e67-5e9b-8e69-21dfa0baccbd&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/sports">
                                                                Sports
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/sports/minister-grange-promises-to-help-rebuild-jamaicas-weightlifting/">
                                                            Minister Grange promises to help rebuild Jamaica&#039;s weightlifting
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/entertainment">
                            Entertainment
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/music">
                                            Music
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/movies">
                                            Movies
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/arts">
                                            Arts &amp; Culture
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/rising-stars-grand-final-on-sunday/">
                                                        &#039;Rising Stars&#039; grand final on Sunday
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/butler-pitches-film-industry-rescue-plan/">
                                                        Butler pitches film industry &#039;rescue&#039; plan
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/freedom-rally-organisers-hail-chuck-fenda/">
                                                        Freedom Rally organisers hail Chuck Fenda
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/sweet-life-for-jsweet/">
                                                        Sweet life for Jsweet
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/sticking-with-the-script/">
                                                        STICKING WITH THE SCRIPT
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=8acda9c0-6190-57c8-b392-e0596948dd19&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/entertainment">
                                                                Entertainment
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/entertainment/jamaican-kings-for-tt-show/">
                                                            Jamaican &#039;kings&#039; for TT show
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=8dda14c0-8e54-5e2a-af03-98dd44a4cd7c&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/entertainment">
                                                                Entertainment
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/entertainment/krusha-goes-for-the-coca-cola-shape/">
                                                            Krusha goes for the Coca Cola Shape
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=651181f8-5a03-5261-adbd-44bb0305f19c&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/entertainment">
                                                                Entertainment
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/entertainment/more-vigilance-from-jahmark/">
                                                            More vigilance from Jahmark
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/lifestyle">
                            Lifestyle
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/page2">
                                            Page 2
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/food">
                                            Food
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/lifestyle/tuesday-style/">
                                            Tuesday Style
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/lifestyle/style/">
                                            Style Observer
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/local-fashion/fashion-its-sweater-weather/">
                                                        Fashion: It&#039;s Sweater Weather!
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/tuesday-style/vows-friends-in-love-destined-to-be/">
                                                        Vows: Friends In Love... Destined To Be
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/tuesday-style/grooms-accessories/">
                                                        Grooms&#039; Accessories
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/under-the-dryer/shades-for-days/">
                                                        Shades for days
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/health-fitness/stressed-theres-an-oil-for-that/">
                                                        Stressed? There’s an oil for that
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=ceefd37f-6b36-59f3-a2ea-e383f095dade&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/style">
                                                                Style
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/style/so2-greta-constantine-resort-2023/">
                                                            SO2 - Greta Constantine Resort 2023
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=7d0eb3c3-5fdb-511a-9e21-671466b59cf5&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/style">
                                                                Style
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/style/preparing-for-the-approaching-spending-season/">
                                                            Preparing For The Approaching Spending Season
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=5041ca2b-281a-50db-85fa-e6c02a6128d4&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/style-observer">
                                                                Style Observer
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/style-observer/a-royal-floral-tribute/">
                                                            A Royal Floral Tribute
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/magazines/allwoman/">
                            All Woman
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/magazines/allwoman/">
                                            Home
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/love-and-sex/">
                                            Relationships
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/features/">
                                            Features
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/fashion/">
                                            Fashion &amp; Beauty
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/fitness/">
                                            Health &amp; Fitness
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/rights/">
                                            Your Rights
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/parenting/">
                                            Parenting
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/advice/">
                                            Advice
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/features/dont-just-sit-there/">
                                                        Don’t just sit there!
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/features/dr-tonoya-toyloy-borrows-on-living-well/">
                                                        Dr Tonoya Toyloy-Borrows: On Living Well
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/your-rights/aunt-wants-guardianship/">
                                                        Aunt wants guardianship
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/your-rights/info-you-can-use-childrens-rights/">
                                                        INFO YOU CAN USE: Children&#039;s rights
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/features/take-charge-now/">
                                                        Take charge now!
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=1aa86ab8-fd91-5205-a212-64abd587e9a8&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/relationships">
                                                                Relationships
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/relationships/scandalous-babydaddies/">
                                                            Scandalous babydaddies
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=00eba6a7-69bd-548c-a1e3-bff37529308d&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/health-&amp;-fitness">
                                                                Health &amp; Fitness
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/health-fitness/stressed-theres-an-oil-for-that/">
                                                            Stressed? There’s an oil for that
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=22543618-7794-5b69-8ff9-b24f9339a723&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/features">
                                                                Features
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/features/dont-blame-the-clothes-blame-the-culture/">
                                                            Don’t blame the clothes, blame the culture
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="/webinars">
                            Webinars
                        </a>
                        <ul class="sub-links">
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="https://classifieds.jamaicaobserver.com/">
                            Classifieds
                        </a>
                        <ul class="sub-links">
                                                            <li>
                                    <a href="https://classifieds.jamaicaobserver.com/kingston/employment/search?">
                                        Employment
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://classifieds.jamaicaobserver.com/kingston/real-estate/search">
                                        Property
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://classifieds.jamaicaobserver.com/kingston/auto/search?">
                                        Motor Vehicles
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://jamaicaobserver.adperfect.com/">
                                        Place an Ad
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://obituaries.jamaicaobserver.com/">
                                        Obituaries
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="/">
                            More
                        </a>
                        <ul class="sub-links">
                                                            <li>
                                    <a href="/magazines/career">
                                        Jobs &amp; Careers
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/studycentre/">
                                        Study Centre
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/jnrstudycentre/">
                                        Jnr Study Centre
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/letters">
                                        Letters
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/columns">
                                        Columns
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/editorial">
                                        Editorial
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/supplements">
                                        Supplements
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://obituaries.jamaicaobserver.com/">
                                        Obituaries
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    </ul>
        <ul class="links d-none d-lg-flex" style="width: 10%"> 
            <li class="pr-0">
                <a href="https://www.instagram.com/jamaicaobserver">
                    <i class="fa fa-instagram"/></i>
                </a>
            </li>
            <li class="pr-0">
                <a href="https://twitter.com/jamaicaobserver">
                    <i class="fa fa-twitter"/></i>
                </a>
            </li>
            <li class="pr-0">
                <a href="https://www.facebook.com/jamaicaobserver">
                    <i class="fa fa-facebook"/></i>
                </a>
            </li>
            <li >
                <i class="fa fa-search"/></i>
            </li>
        </ul>
        
    </div>
    <div id="nav-search" class="container d-none sticky-top pt-5 px-0">
        <div class="row justify-content-end">
            <div class="col-6 d-none d-lg-block">
                
<form method="get" class="searchform" action="https://www.jamaicaobserver.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit searchsubmit btn btn-primary fa fa-input" type="submit"
			value="&#xf002">
	</span>
	</div>
</form>

            </div>
        </div>
    </div>

</div>




<!-- sticky sponsor text ad bar -->
<!-- breaking news dismissible alert -->
<div class="main-hamburger-wrapper invisible">
  <div class="container main-hamburger">
    <ul class="links">
              <li>
          <a class="dropdown-item" href="/">
            HOME
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/news/">
            NEWS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/business/">
            BUSINESS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/sport/">
            SPORT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/lifestyle/">
            LIFESTYLE
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/allwoman/">
            ALL WOMAN
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/regional/">
            REGIONAL NEWS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/entertainment/">
            ENTERTAINMENT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/environment/">
            ENVIRONMENT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/health/">
            HEALTH
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/auto/">
            AUTO
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/olympics/">
            OLYMPICS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/editorial/">
            Editorial
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/columns/">
            Columns
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/career/">
            Career
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/food/">
            Food
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/letters/">
            Letters
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/cartoon/">
            Clovis Toons
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/page2/">
            Page2
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/weather/">
            Weather
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/supplements/">
            Supplements
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/football/">
            Football
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/studycentre/">
            Study Centre
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/jnrstudycentre/">
            Jnr Study Centre
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/rssfeeds/">
            RSS Feeds
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/contactus/">
            Contact Us
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/feedback/">
            Feedback
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/privacy/">
            Privacy Policy
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/codeofconduct/">
            Editorial Code of Conduct
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="#">
            Change Consent
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/sitemap/">
            Site Map
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/termsconditions/">
            Terms and Conditions
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="#">
            Editoral Code of Conduct
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/advertising/">
            Advertising
          </a>
        </li>
          </ul>
  </div>
</div>
            <!--</div>-->
	
	<!--Ad Code for Leaderboard Ad above Footer-->
		<a href="#" class="scrollup" style="display: none;">Scroll</a>
	<script>
		$(document).ready(function(){
		$(window).scroll(function(){
			if ($(this).scrollTop() > 100) {
			$('.scrollup').fadeIn();
			} else {
			$('.scrollup').fadeOut();
			}
		});
		$('.scrollup').click(function(){
			$("html, body").animate({ scrollTop: 0 }, 600);
			return false;
		});

    });
	</script>
	<!-- ***************************************************** -->
	<!-- **************  END Header Region ******************* -->
	<!-- ***************************************************** -->
    <div class="page-wrapper container row mw-100 p-0 m-0">
        <div id="left-rail-dfp" class="d-none col-2 d-xl-block p-0 m-0">
        </div><div class="wrapper pt-0 pb-0 col-12 col-xl-8" id="section-front">
	<div class="container">
		<div class="row">

			<div class="left" style="width:100%;"> 
				<div
  id="leaderboard-1"
  class="leaderboard-1  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("leaderboard-1"); 
			})
		}
	</script>
</div><div class="container section-slider">
  <div class="row">
    <div class="col-12">
      <div id="slider-root" class="container" style="display: none;">
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/lightning-strike-kills-three-people-in-bulgaria/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=82C8E682-844A-4723-B007-DA99CF349300&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                September 27 02:37 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/lightning-strike-kills-three-people-in-bulgaria/">
                  Lightning strike kills three people in Bulgaria
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/pnp-calls-for-immediate-allocation-of-funds-for-drain-cleaning/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=3F81D105-265A-4747-87FB-A390B9BB8C33&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                September 27 02:23 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/pnp-calls-for-immediate-allocation-of-funds-for-drain-cleaning/">
                  PNP calls for immediate allocation of funds for drain cleaning
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/46-new-covid-19-cases-one-death-reported/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=26489367-a68a-5295-9618-372732d045c4&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                September 27 01:24 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/46-new-covid-19-cases-one-death-reported/">
                  46 new COVID-19 cases, one death reported
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/messi-doubtful-for-reggae-boyz-match-up/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=204F26A4-6306-4DE7-987C-941B3B510F16&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                September 27 12:39 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/messi-doubtful-for-reggae-boyz-match-up/">
                  Messi doubtful for Reggae Boyz match-up
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/trinidad-budget-a-bag-of-mixed-goodies/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=ea2b9e54-d7c2-53ec-b5cd-d1620676dc9b&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                September 27 12:20 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/trinidad-budget-a-bag-of-mixed-goodies/">
                  Trinidad Budget: A bag of mixed goodies
                </a>
              </div>
            </div>
          </div>
        </div>
              </div>
      <div class="slider-spacer"></div>
    </div>
  </div>
</div>
<script>
$(document).ready(function(){
  $('#slider-root').show();
  $('#slider-root').slick({
    infinite: true,
    slidesToShow: 4,
    slidesToScroll: 1,
    swipeToSlide: true,
    nextArrow: "<div class=\"slick-next-custom\"><i class=\"fa fa-chevron-right\"/></i></div>",
    prevArrow: "<div class=\"slick-prev-custom\"><i class=\"fa fa-chevron-left\"/></i></div>",
    responsive: [
      {
        breakpoint: 920,
        settings: {
          slidesToShow: 3,
          slidesToScroll: 1,
          arrows: false
        }
      },
      {
        breakpoint: 768,
        settings: {
          slidesToShow: 2,
          slidesToScroll: 1,
          arrows: false
        }
      }
    ]
  })
});
</script><div class="container section-header">
  <div class="row">
        <div class="col-12">
      <div class="label">
        
      </div>
    </div>
  </div>
</div><div class="section-featured container">
  <div class="row">
      </div>
  </div>
</div><div class="container pt-5">
  <div class="row align-items-start"><div class="col-12 col-lg-8 section-list">

  <div class="col-12 articles row">
        </div>

    
  <div class="paginator col-12">
    <div class="page-prev invisible">
      <a class="link" href="https://www.jamaicaobserver.com/section?pagenum=0">
        <i class="fa fa-angle-left"></i>Newer Posts
      </a>
    </div>
              <div class="page-next">
      <a class="link" href="https://www.jamaicaobserver.com/section?pagenum=2">
        Older Posts<i class="fa fa-angle-right"></i>
      </a>
    </div>
  </div>

</div><div class="col-12 col-lg-4" id="section-sidebar"><div
  id="mrec-3"
  class="mrec-3  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-3"); 
			})
		}
	</script>
</div><div class="col-12 section-recent-posts">
  <div class="col-12 label">
    Recent Posts
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/idb-president-dismissed/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=4515E965-F5F3-4FCC-93F6-867567EBECCD&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/idb-president-dismissed/">
          IDB president dismissed
        </a>
      </div>
      <div class="pubdate">
        September 27, 2022 &middot; <a data-disqus-identifier="e0c957ec-5d09-49cd-b5a5-ffef9cbcf8c3" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/idb-president-dismissed/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/imf-predicts-near-60-per-cent-economic-growth-for-guyana/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=0724D353-1954-437D-8565-0F3E51E381A6&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/imf-predicts-near-60-per-cent-economic-growth-for-guyana/">
          IMF predicts near 60 per cent economic growth for Guyana
        </a>
      </div>
      <div class="pubdate">
        September 27, 2022 &middot; <a data-disqus-identifier="33afe118-95aa-4629-b1b3-4d46de54b6c2" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/imf-predicts-near-60-per-cent-economic-growth-for-guyana/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/study-tries-to-see-if-child-vaccines-and-asthma-are-linked/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=feca3386-3c3d-5875-bf55-e491d4f4b008&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/study-tries-to-see-if-child-vaccines-and-asthma-are-linked/">
          Study tries to see if child vaccines and asthma are linked
        </a>
      </div>
      <div class="pubdate">
        September 27, 2022 &middot; <a data-disqus-identifier="37b23cae-33d0-43d2-94c5-29b9b3e5b6b0" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/study-tries-to-see-if-child-vaccines-and-asthma-are-linked/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/issa-reschedules-manning-cup-matches/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=21711747-A2A6-4A43-94D8-37549E4776B4&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/issa-reschedules-manning-cup-matches/">
          ISSA reschedules Manning Cup matches
        </a>
      </div>
      <div class="pubdate">
        September 27, 2022 &middot; <a data-disqus-identifier="b63f8ffc-2605-4a7c-bfae-e8b8bafa0ee0" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/issa-reschedules-manning-cup-matches/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/hanover-police-list-wanted-men/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=da94cac6-aebd-5c5b-b523-cd98ddebe939&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/hanover-police-list-wanted-men/">
          Hanover police list wanted men
        </a>
      </div>
      <div class="pubdate">
        September 27, 2022 &middot; <a data-disqus-identifier="cc4c5aa7-9689-4f3e-a4a2-9b6849f4bc67" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/hanover-police-list-wanted-men/#disqus_thread"></a>
      </div>
    </div>
  </div>
  </div>
<div
  id="halfpage-1"
  class="halfpage-1  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("halfpage-1"); 
			})
		}
	</script>
</div><div class="col-12 section-archives">
  <div class="col-12 label">
    Archives
  </div>
          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/08">
            August 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/07">
            July 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/06">
            June 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/05">
            May 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/04">
            April 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/03">
            March 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/02">
            February 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/01">
            January 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/12">
            December 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/11">
            November 2021
        </a>
        </div>
    </div>

  </div>
<div
  id="mrec-2"
  class="mrec-2  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-2"); 
			})
		}
	</script>
</div></div>  </div>
</div><div
  id="leaderboard-2"
  class="leaderboard-2  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("leaderboard-2"); 
			})
		}
	</script>
</div>			</div>

			<div class="right" style="display: none;">
							</div>

		</div>
	</div>
</div>
<!-- parse.ly section -->
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"WebPage","headline":"","url":"\/\/www.jamaicaobserver.com\/section\/?Template=sitemap_google&end_date=20210404&mime=xml&nocache=1&start_date=20210404"} </script>

<!-- end page wrapper -->
    <div id="right-rail-dfp" class="d-none col-2 d-xl-block p-0 m-0">
    </div>
</div>


	<!--Ad Code for leaderboard ad above footer-->
	
	<!--Ad Code for leaderboard ad above footer-->
	
	        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-7266247-1']);
            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
        </script>
        <script type='text/javascript' src='https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.jamaicaobserver.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick-theme.js?ver=202209271500' id='jam-slick-theme-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick.min.js?ver=1663910751725' id='jam-slick-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/everyware-theme-base-1/js/understrap.min.js?ver=1663910751725' id='understrap-js'></script>
<script type='text/javascript' id='jam-body-js-js-extra'>
/* <![CDATA[ */
var infomaker = {"ajaxurl":"https:\/\/www.jamaicaobserver.com\/ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/js/body.js?ver=1663910751725' id='jam-body-js-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-includes/js/wp-embed.min.js?ver=1663910751725' id='wp-embed-js'></script>
		<div id="footer-nav-wrapper">
			<div class="container" id="footer-nav">
				<div class="row">
					<!-- Logo and text -->
					<div class="col-3">
						<div class="logo-wrapper">
  <div class="image">
    <img src="/wp-content/themes/jamaica/assets/jol_logo_transparent.png"/>
  </div>
  <div class="description">
    Breaking news from the premier Jamaican newspaper, the Jamaica Observer. Follow Jamaican news online for free and stay informed on what's happening in the Caribbean
  </div>
</div>					</div>
					<!-- Featured Tags -->
					<div class="col-3">
						<div class="tags-wrapper">
  <div class="label">
    Featured Tags
  </div>
  <ul>
          <li>
        <a href="/editorial">Editorial</a>
      </li>
          <li>
        <a href="/columns">Columns</a>
      </li>
          <li>
        <a href="/health">Health</a>
      </li>
          <li>
        <a href="/auto">Auto</a>
      </li>
          <li>
        <a href="/business">Business</a>
      </li>
          <li>
        <a href="/letters">Letters</a>
      </li>
          <li>
        <a href="/page2">Page2</a>
      </li>
          <li>
        <a href="/football">Football</a>
      </li>
      </ul>
</div>					</div>
					<!-- Categories -->
					<div class="col-2">
						<div class="categories-wrapper">
  <div class="label">
    Categories
  </div>
  <ul>
          <li>
        <a href="/latest-news">Latest News</a>
      </li>
          <li>
        <a href="/business">Business</a>
      </li>
          <li>
        <a href="/regional">Regional</a>
      </li>
          <li>
        <a href="/sport">Sport</a>
      </li>
          <li>
        <a href="/lifestyle">Lifestyle</a>
      </li>
      </ul>
</div>					</div>
					<!-- Mrec Ad -->
					<div class="col-4">
					  <div class="label text-center">
    					Ads
  					</div>
						<div
  id="mrec-footer"
  class="mrec-footer  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-footer"); 
			})
		}
	</script>
</div>					</div>
					<!-- Footer nav -->
					<div class="col-12 d-flex">
						<div class="links-wrapper">
  <div class="copyright-text">
    Jamaica Observer, 2022 &copy; All Rights Reserved
  </div>
  <div class="links">
    <ul>
      <li>
        <a href="/">Home</a>
      </li>
      <li>
        <a href="/section/contactus">Contact Us</a>
      </li>
      <li>
        <a href="/section/rssfeeds">RSS Feeds</a>
      </li>
      <li>
        <a href="/section/feedback">Feedback</a>
      </li>
      <li>
        <a href="/section/privacy">Privacy Policy</a>
      </li>
      <li>
        <a href="/section/editorialcodeofconduct">Editorial Code of Conduct</a>
      </li>
    </ul>
  </div>
</div>					</div>
				</div>
			</div>
		</div>
    <!-- Taboola init -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>
	<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jamaicaobserver'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>

  	<!-- parse.ly -->
	<script id="parsely-cfg" src="//cdn.parsely.com/keys/jamaicaobserver.com/p.js"></script>


	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bd7d2bc883","applicationID":"556035063","transactionName":"NV0AZ0BTCkRTARFQWwwXN0FbHQ1ZVgcdF0QKSA==","queueTime":0,"applicationTime":563,"atts":"GRoDEQhJGUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>






