
<!DOCTYPE html>
<html lang="en-US">
<head>

		<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Jamaica Observer - ">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jamaicaobserver.com/xmlrpc.php">
	<link rel="stylesheet" href="">
					<link rel="shortcut icon" href="//static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/04/19100851/favicon.jpg" />
	<script type="text/javascript">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</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-7266247-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7266247-1');
  gtag('config', 'UA-7266247-4');
</script>
		<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=3.3.1'></script>
		<link crossorigin="anonymous" rel="stylesheet" id="newstar-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&amp;subset=latin%2Clatin-ext&amp;ver=1.0.0" type="text/css" media="all">
		<link crossorigin="anonymous" rel="stylesheet" id="newstar-fonts-css" href="https://fonts.googleapis.com/css?family=Domine%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&amp;subset=latin%2Clatin-ext&amp;ver=1.0.0" type="text/css" media="all">
	
	<title>Section - Jamaica Observer</title>
<style type='text/css'>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</style>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.jamaicaobserver.com/section/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Section - Jamaica Observer" />
<meta property="og:url" content="https://www.jamaicaobserver.com/section/" />
<meta property="og:site_name" content="Jamaica Observer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Section - Jamaica Observer" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jamaicaobserver.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//static.ew.jam.navigacloud.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jamaicaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=1660280383478' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jamaicaobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/css/main.css?ver=202208241331' type='text/css' media='' />
<link rel='stylesheet' id='jam-slick-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick.css?ver=1660280383478' type='text/css' media='all' />
<link rel='stylesheet' id='jam-slick-theme-style-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick-theme.css?ver=1660280383478' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-css'  href='https://www.jamaicaobserver.com/wp-content/themes/everyware-theme-base-1/css/understrap.min.css?ver=1660280383478' type='text/css' media='all' />
<link rel='stylesheet' id='jam-style-css'  href='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/css/style.css?ver=1660280383478' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=3.3.1' id='jquery-child-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/js/main.js?ver=202208241331' id='main-js-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/js/menus.js?ver=202208241331' id='menus-js-js'></script>
<script type='text/javascript' src='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/js/head.js?ver=1660280383478' id='jam-head-js-js'></script>
<link rel="https://api.w.org/" href="https://www.jamaicaobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jamaicaobserver.com/wp-json/wp/v2/pages/181" />
<link rel='shortlink' href='https://www.jamaicaobserver.com/?p=181' />
<link rel="alternate" type="application/json+oembed" href="https://www.jamaicaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jamaicaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F&#038;format=xml" />
<script src='https://prod.ew.jam.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=483689749&amp;back=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F%3FTemplate%3Dsitemap_google%26end_date%3D20210828%26mime%3Dxml%26nocache%3D1%26start_date%3D20210828' type='text/javascript'></script>
    <!-- taboola init -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
		_taboola.push({homepage:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/jamaicaobserver/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');
        }
    </script>

	<!--- Admiral --->
	<script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://skillfuldrop.com/v2cyyqoGvShRU1kIuMKW1GF6ME9Yd9wzrNjBqUMBmcjtH5kbGI2ntBeM",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>

    <!-- Embed Quantcast conesent manager -->
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '3cgCs_SRrMyyA', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --></head>

<body class="page-template page-template-page-concept page-template-page-concept-php page page-id-181">

	<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            <!--<div class="main-nav-wrapper sticky-top nothing">-->
				<div class="d-none d-lg-flex ">
    <div class="container secondary-nav px-0">
        <div class="navbar px-0">
            <div class=" col-2 current-date text-black small">
                 Wednesday, August 24, 2022
            </div>
           
            <div class="internal-links col-2 offset-2">
                <a href="https://janus.jamaicaobserver.com/epaperlive/register.asp" class="subscribe nav-button">
                    Subscribe
                </a>
                <a href="https://janus.jamaicaobserver.com/epaperlive/login.asp" class="login nav-button">
                    Login
                </a>
            </div>
        </div>
    </div>
</div>

<div class="">
    <div class="container px-0">
      <div class="logo">
       <div class="float-right pt-2">
                <a href="https://janus.jamaicaobserver.com/epaperlive/" class="epaper-link">
                    ePaper
                </a>
                <a href="https://edge105.com/" class="edge-logo">
                    <img src="https://static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/05/10143623/radio_edge_icon_2022.png" width="55" />
                </a>
                <a href="https://www.fyah105.com/" class="fyah-logo">
                    <img src="https://static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/05/10143623/radio_fyah_icon.png" width="55" />
                </a>
            </div>
                <a href="/">
                    <img src="/wp-content/themes/jamaica/assets/jol_color_logo.png" width="250"/>
                </a>
            </div>

           
    </div>
</div>
<div class="main-nav-wrapper main-nav sticky-top px-0" style="border-top: 1px solid rgba(0,0,0,.1); background: #FFF">
    <div class="container navbar px-0">
        
        <div class="hamburger d-block d-lg-none">
            <i id="hamburgerDropdown" class="fa fa-bars">
            </i>
        </div>
        <ul class="links d-none d-lg-flex">
                                                <li class="pr-5-1 text-nowrap">
                        <a href="/">
                            Home
                        </a>
                        <ul class="sub-links">
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/news">
                            News
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/latest-news">
                                            Latest News
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/cartoon/">
                                            Clovis Toons
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/centralnews">
                                            Central
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/northeastnews">
                                            North &amp; East
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/westernnews">
                                            Western
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/environment">
                                            Environment
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/health">
                                            Health
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/international">
                                            International
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/therell-be-no-chaos/">
                                                        &#039;There&#039;ll be no chaos&#039;
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/stona-hailed-as-national-treasure-wonderfully-entertaining-human-being/">
                                                        Stona hailed as national treasure, wonderfully entertaining human being
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/squatting-solution/">
                                                        Squatting solution
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/woman-83-believed-to-be-killed-in-dog-attack/">
                                                        Woman, 83, believed to be killed in dog attack
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/news/new-jta-head-says-jtc-bill-a-noose-around-teachers-necks/">
                                                        New JTA head says JTC Bill a &#039;noose around teachers&#039; necks&#039;
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=60823b21-017f-584c-80af-b63eaff56263&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/news">
                                                                News
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/news/no-consensus-after-finance-ministry-talks/">
                                                            No consensus after finance ministry talks
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=71a4ae0e-bbec-56d9-8fb7-1f49f8ff9372&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/news">
                                                                News
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/news/back-to-school-treat-2/">
                                                            Back-to-school treat
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=0efffcc8-9c11-5eab-a82c-f525cc87f356&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/news">
                                                                News
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/news/govt-commits-to-improving-legal-framework-for-bpos/">
                                                            Gov&#039;t commits to improving legal framework for BPOs
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="/business">
                            Business
                        </a>
                        <ul class="sub-links">
                                                            <li>
                                    <a href="/business/social-love">
                                        Social Love
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/sport">
                            Sport
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/football">
                                            Football
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/basketball">
                                            Basketball
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/cricket">
                                            Cricket
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/horseracing">
                                            Horse Racing
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/worldchamps">
                                            World Champs
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/commonwealthgames">
                                            Commonweath Games
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/high-marks-3/">
                                                        High marks
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/watson-price-not-taking-too-much-from-wagga-hunt-classic-result/">
                                                        Watson, Price not taking too much from Wagga Hunt Classic result
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/record-setting-binnie-dispatches-rival-to-lift-regional-squash-crown/">
                                                        Record-setting Binnie dispatches rival to lift regional squash crown
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/teams-hopeful-excited-ahead-of-inaugural-6ixty-tourney/">
                                                        Teams hopeful, excited ahead   of inaugural 6IXTY tourney
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/sports/coley-ready-to-help-jamaican-cricketers/">
                                                        Coley ready to help Jamaican cricketers
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=3aa1a26a-a030-56c2-b397-e65e463f8fdc&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/sports">
                                                                Sports
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/sports/cwi-says-late-irvin-warrican-gave-sterling-service-to-cricket/">
                                                            CWI says late Irvin Warrican gave &#039;sterling service&#039; to cricket
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=399666A3-182E-42CA-8B22-A9E64F950926&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/sports">
                                                                Sports
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/sports/west-indies-fined-for-slow-over-rate-in-final-odi-against-new-zealand/">
                                                            West Indies fined for slow over-rate in final ODI against New Zealand
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=5e857b35-4f98-5e82-a324-eea7498b5f78&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/sports">
                                                                Sports
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/sports/fulham-suffer-shock-league-cup-exit-leon-bailey-on-target-for-villa/">
                                                            Fulham suffer shock League Cup exit; Leon Bailey on target for Villa
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/entertainment">
                            Entertainment
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/music">
                                            Music
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/movies">
                                            Movies
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/arts">
                                            Arts &amp; Culture
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/delcita-gets-her-day/">
                                                        Delcita gets her day
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/sir-willard-wife-woo-audience/">
                                                        Sir Willard, wife woo audience
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/terry-linens-back-in-the-game/">
                                                        Terry Linen&#039;s back in the game
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/poor-and-boasy-pleads-guilty-to-fraud/">
                                                        &#039;Poor and Boasy&#039; pleads guilty to fraud
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/entertainment/in-search-of-young-bob-rita/">
                                                        In search of young Bob, Rita
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=0c187447-a0f0-564a-be15-ed2e31d80adb&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/entertainment">
                                                                Entertainment
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/entertainment/theatre-practitioners-take-centre-stage/">
                                                            Theatre practitioners take centre stage
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=1a43072f-68f2-57b7-b0d6-d8a27525c98e&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/entertainment">
                                                                Entertainment
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/entertainment/the-beatle-who-went-reggaes-way/">
                                                            The Beatle who went reggae&#039;s way
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=9ce91e3c-8ac4-5386-b1d0-6f61713c3e49&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/entertainment">
                                                                Entertainment
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/entertainment/paco-general-does-it-by-design/">
                                                            Paco General does it by design
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/lifestyle">
                            Lifestyle
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/page2">
                                            Page 2
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/food">
                                            Food
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/lifestyle/tuesday-style/">
                                            Tuesday Style
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/lifestyle/style/">
                                            Style Observer
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/local-fashion/faces-of-fima/">
                                                        Faces of Fima
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/tuesday-style/the-engagement-photoshoot/">
                                                        The Engagement Photoshoot
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/under-the-dryer/clean-skin-w-naked-care-soaps/">
                                                        Clean Skin w/ Naked Care soaps
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/under-the-dryer/luminous-by-face-to-face-skin-care/">
                                                        Luminous by Face To Face Skin Care
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/tuesday-style/an-everlasting-love-2/">
                                                        Vows: An Everlasting Love
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=1e79f7a4-e3c8-585b-80b4-ef742a5a1aa3&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/health-&amp;-fitness">
                                                                Health &amp; Fitness
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/health-fitness/neem-oil-beauty-benefits/">
                                                            Neem oil beauty benefits
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=3493724b-9143-5e37-8b92-9aa3ed344fa5&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/style">
                                                                Style
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/style/beyond-time-space/">
                                                            Beyond Time &amp; Space
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=6a859b9a-d855-5510-8ad0-2a694da66cd5&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/style">
                                                                Style
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/style/so2-august-21/">
                                                            SO2 - August 21
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap megamenu">
                        <a href="/magazines/allwoman/">
                            All Woman
                        </a>
                        <ul class="sub-links row">
                            <div class="col-2 megamenu-sections">
                                                                    <li>
                                        <a href="/magazines/allwoman/">
                                            Home
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/love-and-sex/">
                                            Relationships
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/features/">
                                            Features
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/fashion/">
                                            Fashion &amp; Beauty
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/fitness/">
                                            Health &amp; Fitness
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/rights/">
                                            Your Rights
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/parenting/">
                                            Parenting
                                        </a>
                                    </li>
                                                                    <li>
                                        <a href="/magazines/allwoman/advice/">
                                            Advice
                                        </a>
                                    </li>
                                                            </div>
                            <div class="col-6">
                                <div class="row">
                                    <div class="col-6 megamenu-articles-left">
                                                                                                                                    <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/all-woman/lorraine-smith-rising-through-the-tears/">
                                                        Lorraine Smith — Rising through the tears
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/relationships/perks-and-quirks-of-dating-a-mamas-boy/">
                                                        Perks and quirks of dating a mama&#039;s boy
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/relationships/once-upon-a-yamhead/">
                                                        Once upon a &#039;yamhead&#039;
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/your-rights/collections-company-threatening-to-publish-family-pictures-over-student-loan-debt/">
                                                        Collections company threatening to publish family pictures over student loan debt
                                                    </a>
                                                </div>
                                                                                                                                                                                <div class="article-item">
                                                                                                        <a href="https://www.jamaicaobserver.com/relationships/women-should-invest-in-men-too/">
                                                        Women should invest in men too
                                                    </a>
                                                </div>
                                                                                                                                                                                                                                                                                                                                                                                    </div>
                                    <div class="col-6 megamenu-articles-right">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=c0c9fc5f-0d20-54c7-8c73-f2941b56768a&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/health-&amp;-fitness">
                                                                Health &amp; Fitness
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/health-fitness/hate-exercise-2/">
                                                            Hate exercise?
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=1e79f7a4-e3c8-585b-80b4-ef742a5a1aa3&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/health-&amp;-fitness">
                                                                Health &amp; Fitness
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/health-fitness/neem-oil-beauty-benefits/">
                                                            Neem oil beauty benefits
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                                                                                <div class="article-item row">
                                                    <div class="col-4 megamenu-image">
                                                                                                                                                                                    <img src="https://imengine.public.prod.jam.navigacloud.com/?uuid=31f60f2c-57ea-5459-aef8-20f863d27d1f&type=preview&function=square&height=100&width=75" info="first">
                                                                                                                                                                        </div>
                                                    <div class="col-8 megamenu-article pl-0">
                                                                                                                      
                                                                                                                                                                                        <a class="section-label" href="/features">
                                                                Features
                                                            </a>

                                                                                                                                                                            <a href="https://www.jamaicaobserver.com/features/tarsha-marshall-talks-business-relationships/">
                                                            Tarsha Marshall talks business relationships
                                                        </a>
                                                    </div>
                                                </div>
                                                                                                                        </div>
                                </div>
                            </div>
                            <div class="col-4 megamenu-adspot">
                                <div class="megamenu-mrec advertisement px-0">
                                </div>
                            </div>
                        </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="/webinars">
                            Webinars
                        </a>
                        <ul class="sub-links">
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="https://classifieds.jamaicaobserver.com/">
                            Classifieds
                        </a>
                        <ul class="sub-links">
                                                            <li>
                                    <a href="https://classifieds.jamaicaobserver.com/kingston/employment/search?">
                                        Employment
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://classifieds.jamaicaobserver.com/kingston/real-estate/search">
                                        Property
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://classifieds.jamaicaobserver.com/kingston/auto/search?">
                                        Motor Vehicles
                                    </a>
                                </li>
                                                            <li>
                                    <a href="https://jamaicaobserver.adperfect.com/">
                                        Place an Ad
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                                                <li class="pr-5-1 text-nowrap">
                        <a href="/">
                            More
                        </a>
                        <ul class="sub-links">
                                                            <li>
                                    <a href="/magazines/career">
                                        Jobs &amp; Careers
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/studycentre/">
                                        Study Centre
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/jnrstudycentre/">
                                        Jnr Study Centre
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/letters">
                                        Letters
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/columns">
                                        Columns
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/editorial">
                                        Editorial
                                    </a>
                                </li>
                                                            <li>
                                    <a href="/supplements">
                                        Supplements
                                    </a>
                                </li>
                                                    </ul>
                    </li>
                                    </ul>
        <ul class="links d-none d-lg-flex" style="width: 10%"> 
            <li class="pr-0">
                <a href="https://www.instagram.com/jamaicaobserver">
                    <i class="fa fa-instagram"/></i>
                </a>
            </li>
            <li class="pr-0">
                <a href="https://twitter.com/jamaicaobserver">
                    <i class="fa fa-twitter"/></i>
                </a>
            </li>
            <li class="pr-0">
                <a href="https://www.facebook.com/jamaicaobserver">
                    <i class="fa fa-facebook"/></i>
                </a>
            </li>
            <li >
                <i class="fa fa-search"/></i>
            </li>
        </ul>
        
    </div>
    <div id="nav-search" class="container d-none sticky-top pt-5 px-0">
        <div class="row justify-content-end">
            <div class="col-6 d-none d-lg-block">
                
<form method="get" class="searchform" action="https://www.jamaicaobserver.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit searchsubmit btn btn-primary fa fa-input" type="submit"
			value="&#xf002">
	</span>
	</div>
</form>

            </div>
        </div>
    </div>

</div>




<!-- sticky sponsor text ad bar -->
<!-- breaking news dismissible alert -->
<div class="main-hamburger-wrapper invisible">
  <div class="container main-hamburger">
    <ul class="links">
              <li>
          <a class="dropdown-item" href="/">
            HOME
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/news/">
            NEWS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/business/">
            BUSINESS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/sport/">
            SPORT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/lifestyle/">
            LIFESTYLE
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/allwoman/">
            ALL WOMAN
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/regional/">
            REGIONAL NEWS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/entertainment/">
            ENTERTAINMENT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/environment/">
            ENVIRONMENT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/health/">
            HEALTH
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/auto/">
            AUTO
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/olympics/">
            OLYMPICS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/editorial/">
            Editorial
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/columns/">
            Columns
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/career/">
            Career
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/food/">
            Food
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/letters/">
            Letters
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/cartoon/">
            Clovis Toons
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/page2/">
            Page2
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/weather/">
            Weather
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/supplements/">
            Supplements
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/football/">
            Football
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/studycentre/">
            Study Centre
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/jnrstudycentre/">
            Jnr Study Centre
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/rssfeeds/">
            RSS Feeds
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/contactus/">
            Contact Us
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/feedback/">
            Feedback
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/privacy/">
            Privacy Policy
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/codeofconduct/">
            Editorial Code of Conduct
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="#">
            Change Consent
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/sitemap/">
            Site Map
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/termsconditions/">
            Terms and Conditions
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="#">
            Editoral Code of Conduct
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/advertising/">
            Advertising
          </a>
        </li>
          </ul>
  </div>
</div>
            <!--</div>-->
	
	<!--Ad Code for Leaderboard Ad above Footer-->
		<a href="#" class="scrollup" style="display: none;">Scroll</a>
	<script>
		$(document).ready(function(){
		$(window).scroll(function(){
			if ($(this).scrollTop() > 100) {
			$('.scrollup').fadeIn();
			} else {
			$('.scrollup').fadeOut();
			}
		});
		$('.scrollup').click(function(){
			$("html, body").animate({ scrollTop: 0 }, 600);
			return false;
		});

    });
	</script>
	<!-- ***************************************************** -->
	<!-- **************  END Header Region ******************* -->
	<!-- ***************************************************** -->
    <div class="page-wrapper container row mw-100 p-0 m-0">
        <div id="left-rail-dfp" class="d-none col-2 d-xl-block p-0 m-0">
        </div><div class="wrapper pt-0 pb-0 col-12 col-xl-8" id="section-front">
	<div class="container">
		<div class="row">

			<div class="left" style="width:100%;"> 
				<div
  id="leaderboard-1"
  class="leaderboard-1  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("leaderboard-1"); 
			})
		}
	</script>
</div><div class="container section-slider">
  <div class="row">
    <div class="col-12">
      <div id="slider-root" class="container" style="display: none;">
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/trelawny-man-charged-for-beating-man-with-hammer/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=306988da-fc73-52e8-a137-7f42f0d89bba&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                August 24 12:34 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/trelawny-man-charged-for-beating-man-with-hammer/">
                  Trelawny man charged for beating man with hammer
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/one-in-custody-after-gun-found-in-jacket/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=3fc3fa52-39fd-57b5-bf10-a0e08a2ad53a&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                August 24 12:31 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/one-in-custody-after-gun-found-in-jacket/">
                  One in custody after gun found in jacket
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/20-year-old-mechanic-charged-with-rape-of-teen/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=841aad79-f6f2-5d29-8291-b2b17716c353&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                August 24 12:30 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/20-year-old-mechanic-charged-with-rape-of-teen/">
                  20-year-old mechanic charged with rape of teen
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/taxi-operators-in-dumfries-st-thomas-protest-over-bad-road-conditions/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=2bafd9e8-b5d4-52e5-8435-ebd6e0e1b47d&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                August 24 12:21 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/taxi-operators-in-dumfries-st-thomas-protest-over-bad-road-conditions/">
                  Taxi operators in Dumfries, St Thomas protest over bad road conditions
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/kate-hendrickson-chin-appointed-gm-of-courtleigh-hotel/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=e94a4612-0a4e-597b-8f07-964e8f52563e&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                August 24 11:24 am
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/kate-hendrickson-chin-appointed-gm-of-courtleigh-hotel/">
                  Kate Hendrickson-Chin appointed GM of Courtleigh Hotel
                </a>
              </div>
            </div>
          </div>
        </div>
              </div>
      <div class="slider-spacer"></div>
    </div>
  </div>
</div>
<script>
$(document).ready(function(){
  $('#slider-root').show();
  $('#slider-root').slick({
    infinite: true,
    slidesToShow: 4,
    slidesToScroll: 1,
    swipeToSlide: true,
    nextArrow: "<div class=\"slick-next-custom\"><i class=\"fa fa-chevron-right\"/></i></div>",
    prevArrow: "<div class=\"slick-prev-custom\"><i class=\"fa fa-chevron-left\"/></i></div>",
    responsive: [
      {
        breakpoint: 920,
        settings: {
          slidesToShow: 3,
          slidesToScroll: 1,
          arrows: false
        }
      },
      {
        breakpoint: 768,
        settings: {
          slidesToShow: 2,
          slidesToScroll: 1,
          arrows: false
        }
      }
    ]
  })
});
</script><div class="container section-header">
  <div class="row">
        <div class="col-12">
      <div class="label">
        
      </div>
    </div>
  </div>
</div><div class="section-featured container">
  <div class="row">
      </div>
  </div>
</div><div class="container pt-5">
  <div class="row align-items-start"><div class="col-12 col-lg-8 section-list">

  <div class="col-12 articles row">
        </div>

    
  <div class="paginator col-12">
    <div class="page-prev invisible">
      <a class="link" href="https://www.jamaicaobserver.com/section?pagenum=0">
        <i class="fa fa-angle-left"></i>Newer Posts
      </a>
    </div>
              <div class="page-next">
      <a class="link" href="https://www.jamaicaobserver.com/section?pagenum=2">
        Older Posts<i class="fa fa-angle-right"></i>
      </a>
    </div>
  </div>

</div><div class="col-12 col-lg-4" id="section-sidebar"><div
  id="mrec-3"
  class="mrec-3  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-3"); 
			})
		}
	</script>
</div><div class="col-12 section-recent-posts">
  <div class="col-12 label">
    Recent Posts
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/man-tests-positive-for-covid-monkeypox-and-hiv-after-spain-trip/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=91687558-4a52-55e4-8161-b6cd14c9b5c4&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/man-tests-positive-for-covid-monkeypox-and-hiv-after-spain-trip/">
          Man tests positive for COVID, monkeypox and HIV after Spain trip
        </a>
      </div>
      <div class="pubdate">
        August 24, 2022 &middot; <a data-disqus-identifier="c85b9021-6241-4d2a-86c4-15257f30fb4a" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/man-tests-positive-for-covid-monkeypox-and-hiv-after-spain-trip/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/jta-president-says-govt-using-hostage-approach-in-negotiations/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=afe9dd8d-472e-5e45-9bd9-5e53e3683e99&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/jta-president-says-govt-using-hostage-approach-in-negotiations/">
          JTA president says Gov’t using ‘hostage’ approach in negotiations
        </a>
      </div>
      <div class="pubdate">
        August 24, 2022 &middot; <a data-disqus-identifier="803c9d0c-9699-473c-a6eb-096dbc09ffd4" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/jta-president-says-govt-using-hostage-approach-in-negotiations/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/rgd-to-reintroduce-islandwide-delivery-service/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=EFEABADA-42D6-43D8-9268-20558782DD4C&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/rgd-to-reintroduce-islandwide-delivery-service/">
          RGD to reintroduce islandwide delivery service
        </a>
      </div>
      <div class="pubdate">
        August 24, 2022 &middot; <a data-disqus-identifier="130299c4-0e4b-4930-8eb4-cd2c045b1239" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/rgd-to-reintroduce-islandwide-delivery-service/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/large-scale-fighting-shatters-lull-in-ethiopias-tigray/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=5cc03fd1-8da3-50da-8ea4-67240b998ad3&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/large-scale-fighting-shatters-lull-in-ethiopias-tigray/">
          ‘Large-scale’ fighting shatters lull in Ethiopia’s Tigray
        </a>
      </div>
      <div class="pubdate">
        August 24, 2022 &middot; <a data-disqus-identifier="d7c0aa25-cffb-4305-8894-b98cd62a64c5" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/large-scale-fighting-shatters-lull-in-ethiopias-tigray/#disqus_thread"></a>
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/drought-hit-europe-could-face-3-more-dry-months-eu-report/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=bb865ec7-85bf-5e56-887e-aa13f30e7d11&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/drought-hit-europe-could-face-3-more-dry-months-eu-report/">
          Drought-hit Europe could face 3 more dry months - EU report
        </a>
      </div>
      <div class="pubdate">
        August 24, 2022 &middot; <a data-disqus-identifier="1ecffec1-45cf-4d61-a4c5-3e3accc10898" class="small disqus-cnt-txt" href="https://www.jamaicaobserver.com/latest-news/drought-hit-europe-could-face-3-more-dry-months-eu-report/#disqus_thread"></a>
      </div>
    </div>
  </div>
  </div>
<div
  id="halfpage-1"
  class="halfpage-1  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("halfpage-1"); 
			})
		}
	</script>
</div><div class="col-12 section-archives">
  <div class="col-12 label">
    Archives
  </div>
          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/07">
            July 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/06">
            June 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/05">
            May 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/04">
            April 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/03">
            March 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/02">
            February 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/01">
            January 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/12">
            December 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/11">
            November 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/10">
            October 2021
        </a>
        </div>
    </div>

  </div>
<div
  id="mrec-2"
  class="mrec-2  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-2"); 
			})
		}
	</script>
</div></div>  </div>
</div><div
  id="leaderboard-2"
  class="leaderboard-2  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("leaderboard-2"); 
			})
		}
	</script>
</div>			</div>

			<div class="right" style="display: none;">
							</div>

		</div>
	</div>
</div>
<!-- parse.ly section -->
<script type="application/ld+json"> {"@context":"http:\/\/schema.org","@type":"WebPage","headline":"","url":"\/\/www.jamaicaobserver.com\/section\/?Template=sitemap_google&end_date=20210828&mime=xml&nocache=1&start_date=20210828"} </script>

<!-- end page wrapper -->
    <div id="right-rail-dfp" class="d-none col-2 d-xl-block p-0 m-0">
    </div>
</div>


	<!--Ad Code for leaderboard ad above footer-->
	
	<!--Ad Code for leaderboard ad above footer-->
	
	        <script type="text/javascript">
            var _gaq = _gaq || [];
            _gaq.push(['_setAccount', 'UA-7266247-1']);
            _gaq.push(['_trackPageview']);
            (function () {
                var ga = document.createElement('script');
                ga.type = 'text/javascript';
                ga.async = true;
                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(ga, s);
            })();
        </script>
        <script type='text/javascript' src='https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.jamaicaobserver.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick-theme.js?ver=202208241331' id='jam-slick-theme-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick.min.js?ver=1660280383478' id='jam-slick-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/everyware-theme-base-1/js/understrap.min.js?ver=1660280383478' id='understrap-js'></script>
<script type='text/javascript' id='jam-body-js-js-extra'>
/* <![CDATA[ */
var infomaker = {"ajaxurl":"https:\/\/www.jamaicaobserver.com\/ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/js/body.js?ver=1660280383478' id='jam-body-js-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-includes/js/wp-embed.min.js?ver=1660280383478' id='wp-embed-js'></script>
		<div id="footer-nav-wrapper">
			<div class="container" id="footer-nav">
				<div class="row">
					<!-- Logo and text -->
					<div class="col-3">
						<div class="logo-wrapper">
  <div class="image">
    <img src="/wp-content/themes/jamaica/assets/jol_logo_transparent.png"/>
  </div>
  <div class="description">
    Breaking news from the premier Jamaican newspaper, the Jamaica Observer. Follow Jamaican news online for free and stay informed on what's happening in the Caribbean
  </div>
</div>					</div>
					<!-- Featured Tags -->
					<div class="col-3">
						<div class="tags-wrapper">
  <div class="label">
    Featured Tags
  </div>
  <ul>
          <li>
        <a href="/editorial">Editorial</a>
      </li>
          <li>
        <a href="/columns">Columns</a>
      </li>
          <li>
        <a href="/health">Health</a>
      </li>
          <li>
        <a href="/auto">Auto</a>
      </li>
          <li>
        <a href="/business">Business</a>
      </li>
          <li>
        <a href="/letters">Letters</a>
      </li>
          <li>
        <a href="/page2">Page2</a>
      </li>
          <li>
        <a href="/football">Football</a>
      </li>
      </ul>
</div>					</div>
					<!-- Categories -->
					<div class="col-2">
						<div class="categories-wrapper">
  <div class="label">
    Categories
  </div>
  <ul>
          <li>
        <a href="/latest-news">Latest News</a>
      </li>
          <li>
        <a href="/business">Business</a>
      </li>
          <li>
        <a href="/regional">Regional</a>
      </li>
          <li>
        <a href="/sport">Sport</a>
      </li>
          <li>
        <a href="/lifestyle">Lifestyle</a>
      </li>
      </ul>
</div>					</div>
					<!-- Mrec Ad -->
					<div class="col-4">
					  <div class="label text-center">
    					Ads
  					</div>
						<div
  id="mrec-footer"
  class="mrec-footer  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-footer"); 
			})
		}
	</script>
</div>					</div>
					<!-- Footer nav -->
					<div class="col-12 d-flex">
						<div class="links-wrapper">
  <div class="copyright-text">
    Jamaica Observer, 2022 &copy; All Rights Reserved
  </div>
  <div class="links">
    <ul>
      <li>
        <a href="/">Home</a>
      </li>
      <li>
        <a href="/section/contactus">Contact Us</a>
      </li>
      <li>
        <a href="/section/rssfeeds">RSS Feeds</a>
      </li>
      <li>
        <a href="/section/feedback">Feedback</a>
      </li>
      <li>
        <a href="/section/privacy">Privacy Policy</a>
      </li>
      <li>
        <a href="/section/editorialcodeofconduct">Editorial Code of Conduct</a>
      </li>
    </ul>
  </div>
</div>					</div>
				</div>
			</div>
		</div>
    <!-- Taboola init -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>
	<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'jamaicaobserver'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
      var s = document.createElement('script'); s.async = true;
      s.type = 'text/javascript';
      s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
      (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
  </script>

  	<!-- parse.ly -->
	<script id="parsely-cfg" src="//cdn.parsely.com/keys/jamaicaobserver.com/p.js"></script>


	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bd7d2bc883","applicationID":"556035063","transactionName":"NV0AZ0BTCkRTARFQWwwXI1BGWwtZHRIEXlFPWw1dUVcUQw==","queueTime":0,"applicationTime":384,"atts":"GRoDEQhJGUo=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>






