
<!DOCTYPE html>
<html lang="en-US">
<head>

		<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<meta name="mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-mobile-web-app-title" content="Jamaica Observer - ">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.jamaicaobserver.com/xmlrpc.php">
	<link rel="stylesheet" href="">

			<link rel="shortcut icon" href="//static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/04/19100851/favicon.jpg" />
	<script type="text/javascript">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</script><script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-7266247-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-7266247-1');
  gtag('config', 'UA-7266247-4');
</script>
		<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=3.3.1'></script>
		<link crossorigin="anonymous" rel="stylesheet" id="newstar-fonts-css" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic&amp;subset=latin%2Clatin-ext&amp;ver=1.0.0" type="text/css" media="all">
	
	<title>Section - Jamaica Observer</title>
<style type='text/css'>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</style>
<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.jamaicaobserver.com/section/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Section - Jamaica Observer" />
<meta property="og:url" content="https://www.jamaicaobserver.com/section/" />
<meta property="og:site_name" content="Jamaica Observer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Section - Jamaica Observer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.jamaicaobserver.com/#website","url":"https://www.jamaicaobserver.com/","name":"Jamaica Observer","potentialAction":{"@type":"SearchAction","target":"https://www.jamaicaobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.jamaicaobserver.com/section/#webpage","url":"https://www.jamaicaobserver.com/section/","inLanguage":"en-US","name":"Section - Jamaica Observer","isPartOf":{"@id":"https://www.jamaicaobserver.com/#website"},"datePublished":"2021-11-12T22:07:01+00:00","dateModified":"2021-11-12T22:07:01+00:00"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.jamaicaobserver.com' />
<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//static.ew.jam.navigacloud.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.jamaicaobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=1652981554407' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.jamaicaobserver.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/css/main.css?ver=202205211038' type='text/css' media='' />
<link rel='stylesheet' id='jam-slick-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick.css?ver=1652981554407' type='text/css' media='all' />
<link rel='stylesheet' id='jam-slick-theme-style-css'  href='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick-theme.css?ver=1652981554407' type='text/css' media='all' />
<link rel='stylesheet' id='understrap-css'  href='https://www.jamaicaobserver.com/wp-content/themes/everyware-theme-base-1/css/understrap.min.css?ver=1652981554407' type='text/css' media='all' />
<link rel='stylesheet' id='jam-style-css'  href='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/css/style.css?ver=1652981554407' type='text/css' media='all' />
<script type='text/javascript' src='https://code.jquery.com/jquery-3.3.1.min.js?ver=3.3.1' id='jquery-child-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/js/main.js?ver=202205211038' id='main-js-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/js/menus.js?ver=202205211038' id='menus-js-js'></script>
<script type='text/javascript' src='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/js/head.js?ver=1652981554407' id='jam-head-js-js'></script>
<link rel="https://api.w.org/" href="https://www.jamaicaobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.jamaicaobserver.com/wp-json/wp/v2/pages/181" />
<link rel='shortlink' href='https://www.jamaicaobserver.com/?p=181' />
<link rel="alternate" type="application/json+oembed" href="https://www.jamaicaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jamaicaobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F&#038;format=xml" />
<script src='https://prod.ew.jam.navigacloud.com/?dm=57c9b89633572b02cc3fff738d631684&amp;action=load&amp;blogid=2&amp;siteid=1&amp;t=264928860&amp;back=https%3A%2F%2Fwww.jamaicaobserver.com%2Fsection%2F%3FTemplate%3Dsitemap_google%26end_date%3D20211121%26mime%3Dxml%26nocache%3D1%26start_date%3D20211121' type='text/javascript'></script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebPage","headline":"Section","url":"http:\/\/www.jamaicaobserver.com\/section\/"}</script>
    <!-- taboola init -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({article:'auto'});
        !function (e, f, u, i) {
            if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
            }
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/jamaicaobserver/loader.js',
        'tb_loader_script');
        if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');
        }
    </script>

    <!-- Embed Quantcast conesent manager -->
    <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '3cgCs_SRrMyyA', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --></head>

<body class="page-template page-template-page-concept page-template-page-concept-php page page-id-181">

	<input type="hidden" id="security" name="security" value="19d0d74a32" /><input type="hidden" name="_wp_http_referer" value="/section/?Template=sitemap_google&amp;end_date=20211121&amp;mime=xml&amp;nocache=1&amp;start_date=20211121" /><form id="login" action="login" method="post" style="display:none;">
	<h1 class="login-modal-title">Log In</h1>
	<hr class="login-modal-line">
    <p class="status"></p>
    <label id="login-modal-username" for="username"><i class="fa fa-user"></i></label>
    <input id="username" type="text" name="username" placeholder="Username">
    <label id="login-modal-password" for="password"><i class="fa fa-lock"></i></label>
    <input id="password" type="password" name="password" placeholder="Password">
    <a class="lost" href="/wp-login.php?action=lostpassword">Reset Password</a>
    <input class="login-modal-button btn btn-primary submit" type="submit" value="Login" name="submit">
    <a class="close" href="#"><i class="fa fa-window-close" aria-hidden="true"></i></a>
    <input type="hidden" id="security" name="security" value="19d0d74a32" /><input type="hidden" name="_wp_http_referer" value="/section/?Template=sitemap_google&amp;end_date=20211121&amp;mime=xml&amp;nocache=1&amp;start_date=20211121" />
</form><div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
            <!--<div class="main-nav-wrapper sticky-top nothing">-->
				<div class="d-none d-lg-flex ">
    <div class="container secondary-nav px-0">
        <div class="navbar px-0">
            <div class=" col-2 current-date text-black small">
                 Saturday, May 21, 2022
            </div>
           
            <div class="internal-links col-2 offset-2">
                <a href="https://janus.jamaicaobserver.com/epaperlive/register.asp" class="subscribe nav-button">
                    Subscribe
                </a>
                <a href="https://janus.jamaicaobserver.com/epaperlive/login.asp" class="login nav-button">
                    Login
                </a>
            </div>
        </div>
    </div>
</div>

<div class="">
    <div class="container px-0">
      <div class="logo">
       <div class="float-right pt-2">
                <a href="https://janus.jamaicaobserver.com/epaperlive/" class="epaper-link">
                    ePaper
                </a>
                <a href="https://edge105.com/" class="edge-logo">
                    <img src="https://static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/05/10143623/radio_edge_icon_2022.png" width="55" />
                </a>
                <a href="https://www.fyah105.com/" class="fyah-logo">
                    <img src="https://static.ew.jam.navigacloud.com/wp-content/uploads/sites/2/2022/05/10143623/radio_fyah_icon.png" width="55" />
                </a>
            </div>
                <a href="/">
                    <img src="/wp-content/themes/jamaica/assets/jol_color_logo.png" width="250"/>
                </a>
            </div>

           
    </div>
</div>

<div class="container main-nav sticky-top px-0" style="border-top: 1px solid rgba(0,0,0,.1); background: #FFF">
    <div class="navbar px-0">
        
        <div class="hamburger d-block d-lg-none">
            <i id="hamburgerDropdown" class="fa fa-bars">
            </i>
        </div>
        <ul class="links d-none d-lg-flex">
                            <li class="pr-5 text-nowrap">
                    <a href="/">
                    Home
                    </a>
                    <ul class="sub-links">
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="/news">
                    News
                    </a>
                    <ul class="sub-links">
                                            <li>
                            <a href="/latest-news">
                            Latest News
                            </a>
                        </li>
                                            <li>
                            <a href="/cartoon/">
                            Clovis Toons
                            </a>
                        </li>
                                            <li>
                            <a href="/regional">
                            Regional
                            </a>
                        </li>
                                            <li>
                            <a href="/section/diaspora">
                            Regional
                            </a>
                        </li>
                                            <li>
                            <a href="/environment">
                            Environment
                            </a>
                        </li>
                                            <li>
                            <a href="/health">
                            Health
                            </a>
                        </li>
                                            <li>
                            <a href="/international">
                            International
                            </a>
                        </li>
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="/business">
                    Business
                    </a>
                    <ul class="sub-links">
                                            <li>
                            <a href="/business/social-love">
                            Social Love
                            </a>
                        </li>
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="/sport">
                    Sport
                    </a>
                    <ul class="sub-links">
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="/entertainment">
                    Entertainment
                    </a>
                    <ul class="sub-links">
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="#">
                    Lifestyle
                    </a>
                    <ul class="sub-links">
                                            <li>
                            <a href="/page2">
                            Page 2
                            </a>
                        </li>
                                            <li>
                            <a href="/magazines/food">
                            Food
                            </a>
                        </li>
                                            <li>
                            <a href="/magazines/allwoman/fashion/">
                            Fashion
                            </a>
                        </li>
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="/magazines/allwoman/">
                    All Woman
                    </a>
                    <ul class="sub-links">
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="/webinars">
                    Webinars
                    </a>
                    <ul class="sub-links">
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="#">
                    Classifieds
                    </a>
                    <ul class="sub-links">
                                            <li>
                            <a href="https://classifieds.jamaicaobserver.com/kingston/employment/search?">
                            Employment
                            </a>
                        </li>
                                            <li>
                            <a href="https://classifieds.jamaicaobserver.com/kingston/real-estate/search">
                            Property
                            </a>
                        </li>
                                            <li>
                            <a href="https://classifieds.jamaicaobserver.com/kingston/auto/search?">
                            Motor Vehicles
                            </a>
                        </li>
                                            <li>
                            <a href="https://jamaicaobserver.adperfect.com/">
                            Place an Ad
                            </a>
                        </li>
                                        </ul>
                </li>
                            <li class="pr-5 text-nowrap">
                    <a href="/">
                    More
                    </a>
                    <ul class="sub-links">
                                            <li>
                            <a href="/magazines/career">
                            Jobs &amp; Careers
                            </a>
                        </li>
                                            <li>
                            <a href="/studycentre/">
                            Study Centre
                            </a>
                        </li>
                                            <li>
                            <a href="/jnrstudycentre/">
                            Jnr Study Centre
                            </a>
                        </li>
                                            <li>
                            <a href="/letters">
                            Letters
                            </a>
                        </li>
                                            <li>
                            <a href="/columns">
                            Columns
                            </a>
                        </li>
                                            <li>
                            <a href="/editorial">
                            Editorial
                            </a>
                        </li>
                                            <li>
                            <a href="/supplements">
                            Supplements
                            </a>
                        </li>
                                        </ul>
                </li>
                    </ul>
        <ul class="links d-none d-lg-flex" style="width: 10%"> 
            <li class="pr-0">
                <a href="https://www.instagram.com/jamaicaobserver">
                    <i class="fa fa-instagram"/></i>
                </a>
            </li>
            <li class="pr-0">
                <a href="https://twitter.com/jamaicaobserver">
                    <i class="fa fa-twitter"/></i>
                </a>
            </li>
            <li class="pr-0">
                <a href="https://www.facebook.com/jamaicaobserver">
                    <i class="fa fa-facebook"/></i>
                </a>
            </li>
            <li >
                <i class="fa fa-search"/></i>
            </li>
        </ul>
        
    </div>
    <div id="nav-search" class="container d-none sticky-top pt-5 px-0">
        <div class="row justify-content-end">
            <div class="col-6 d-none d-lg-block">
                
<form method="get" class="searchform" action="https://www.jamaicaobserver.com/" role="search">
	<label class="sr-only" for="s">Search</label>
	<div class="input-group">
		<input class="field form-control s" name="s" type="text"
			placeholder="Search &hellip;" value="">
		<span class="input-group-append">
			<input class="submit searchsubmit btn btn-primary fa fa-input" type="submit"
			value="&#xf002">
	</span>
	</div>
</form>

            </div>
        </div>
    </div>

</div>




<!-- sticky sponsor text ad bar -->
<!-- breaking newa dismissible alert -->
<div class="main-hamburger-wrapper invisible">
  <div class="container main-hamburger">
    <ul class="links">
              <li>
          <a class="dropdown-item" href="/">
            HOME
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/news/">
            NEWS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/business/">
            BUSINESS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/sport/">
            SPORT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/lifestyle/">
            LIFESTYLE
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/allwoman/">
            ALL WOMAN
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/regional/">
            REGIONAL NEWS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/entertainment/">
            ENTERTAINMENT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/environment/">
            ENVIRONMENT
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/health/">
            HEALTH
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/auto/">
            AUTO
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/olympics/">
            OLYMPICS
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/editorial/">
            Editorial
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/columns/">
            Columns
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/career/">
            Career
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/magazines/food/">
            Food
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/letters/">
            Letters
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/cartoon/">
            Clovis Toons
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/page2/">
            Page2
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/weather/">
            Weather
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/supplements/">
            Supplements
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/football/">
            Football
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/studycentre/">
            Study Centre
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/jnrstudycentre/">
            Jnr Study Centre
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/rssfeeds/">
            RSS Feeds
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/contactus/">
            Contact Us
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/feedback/">
            Feedback
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/privacy/">
            Privacy Policy
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="#">
            Change Consent
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/sitemap/">
            Site Map
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/termsconditions/">
            Terms and Conditions
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="#">
            Editoral Code of Conduct
          </a>
        </li>
              <li>
          <a class="dropdown-item" href="/advertising/">
            Advertising
          </a>
        </li>
          </ul>
  </div>
</div>
            <!--</div>-->
	
	<!--Ad Code for Leaderboard Ad above Footer-->
	
	<!-- ***************************************************** -->
	<!-- **************  END Header Region ******************* -->
	<!-- ***************************************************** -->
    <div class="page-wrapper container row mw-100 p-0 m-0">
        <div id="left-rail-dfp" class="d-none col-2 d-xl-block">
        </div><div class="wrapper pt-0 pb-0 col-12 col-xl-8" id="section-front">
	<div class="container">
		<div class="row">

			<div class="left" style="width:100%;"> 
				<div
  id="leaderboard-1"
  class="leaderboard-1  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("leaderboard-1"); 
			})
		}
	</script>
</div><div class="container section-slider">
  <div class="row">
    <div class="col-12">
      <div id="slider-root" class="container" style="display: none;">
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/major-steppa-motivates-with-keep-on-moving/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=48ae91a8-4e70-5a45-a780-25461c4575f6&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                May 21 10:30 am
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/major-steppa-motivates-with-keep-on-moving/">
                  Major Steppa motivates with ‘Keep on Moving’
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/chug-it-returns-to-sugarmans-beach-with-laalee-for-10th-anniversary-staging/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=64119597-3216-4895-8C7E-DF144677FC58&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                May 21 10:03 am
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/chug-it-returns-to-sugarmans-beach-with-laalee-for-10th-anniversary-staging/">
                  Chug It returns to Sugarman’s Beach with LaaLee for 10th anniversary staging
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/courts-islandwide-to-get-face-lift-on-labour-day/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=ca06f723-98a1-5445-8d69-bcba6e463a25&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                May 20 08:51 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/courts-islandwide-to-get-face-lift-on-labour-day/">
                  Courts islandwide to get face-lift on Labour Day
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/shenseea-is-the-connecticut-suns-2022-music-ambassador/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=E42FFE07-9980-4BB5-9135-615CD6162500&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                May 20 07:18 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/shenseea-is-the-connecticut-suns-2022-music-ambassador/">
                  Shenseea is the Connecticut Sun&#039;s 2022 Music Ambassador
                </a>
              </div>
            </div>
          </div>
        </div>
                <div class="article-wrapper">
          <div class="row">
            <div class="image-wrapper col-12 col-lg-3">
              <a href="https://www.jamaicaobserver.com/latest-news/crown-offers-no-evidence-against-cop-accused-of-assault/">
                              <img
                  class="image"
                                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=352bf84a-2b71-5f2b-8473-25a71d4ad892&function=hardcrop&type=preview&width=320&height=320"
                />
                            </a>
            </div>
            <div class="article-meta col-12 col-lg-9">
              <div class="section">
                                <a href="/latest-news">
                  Latest News
                </a>
              </div>
              <div class="pubdate">
                May 20 06:26 pm
              </div>
              <div class="headline">
                <a href="https://www.jamaicaobserver.com/latest-news/crown-offers-no-evidence-against-cop-accused-of-assault/">
                  Crown offers no evidence against cop accused of assault
                </a>
              </div>
            </div>
          </div>
        </div>
              </div>
      <div class="slider-spacer"></div>
    </div>
  </div>
</div>
<script>
$(document).ready(function(){
  $('#slider-root').show();
  $('#slider-root').slick({
    infinite: true,
    slidesToShow: 4,
    slidesToScroll: 1,
    swipeToSlide: true,
    nextArrow: "<div class=\"slick-next-custom\"><i class=\"fa fa-chevron-right\"/></i></div>",
    prevArrow: "<div class=\"slick-prev-custom\"><i class=\"fa fa-chevron-left\"/></i></div>",
    responsive: [
      {
        breakpoint: 920,
        settings: {
          slidesToShow: 3,
          slidesToScroll: 1,
          arrows: false
        }
      },
      {
        breakpoint: 768,
        settings: {
          slidesToShow: 2,
          slidesToScroll: 1,
          arrows: false
        }
      }
    ]
  })
});
</script><div class="container section-header">
  <div class="row">
        <div class="col-12">
      <div class="label">
        
      </div>
    </div>
  </div>
</div><div class="section-featured container">
  <div class="row">
      </div>
  </div>
</div><div class="container pt-5">
  <div class="row align-items-start"><div class="col-12 col-lg-8 section-list">

  <div class="col-12 articles row">
      </div>

    
  <div class="paginator col-12">
    <div class="page-prev invisible">
      <a class="link" href="https://www.jamaicaobserver.com/section?pagenum=0">
        <i class="fa fa-angle-left"></i>Newer Posts
      </a>
    </div>
              <div class="page-next">
      <a class="link" href="https://www.jamaicaobserver.com/section?pagenum=2">
        Older Posts<i class="fa fa-angle-right"></i>
      </a>
    </div>
  </div>

</div><div class="col-12 col-lg-4" id="section-sidebar"><div
  id="mrec-3"
  class="mrec-3  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-3"); 
			})
		}
	</script>
</div><div class="col-12 section-recent-posts">
  <div class="col-12 label">
    Recent Posts
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/national-college-for-educational-leadership-iso-certified/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=109a24f3-4ef5-5893-a05f-d00ef9ece15b&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/national-college-for-educational-leadership-iso-certified/">
          National College for Educational Leadership ISO certified
        </a>
      </div>
      <div class="pubdate">
        May 21, 2022
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/hear-the-childrens-cry-launches-affiliate-child-legal-watch/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=0C44826C-9A19-439C-ADF4-DA250FD24BC7&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/hear-the-childrens-cry-launches-affiliate-child-legal-watch/">
          Hear The Children&#039;s Cry launches affiliate Child Legal Watch
        </a>
      </div>
      <div class="pubdate">
        May 21, 2022
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/melrose-bypass-blocked/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=19863957-4428-44F3-9AAA-47149948AF07&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/melrose-bypass-blocked/">
          Melrose Bypass blocked
        </a>
      </div>
      <div class="pubdate">
        May 21, 2022
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/angel-di-maria-leaving-psg-after-seven-seasons/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=2db602e8-da81-57aa-814c-dee7819a1864&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/angel-di-maria-leaving-psg-after-seven-seasons/">
          Angel Di Maria leaving PSG after seven seasons
        </a>
      </div>
      <div class="pubdate">
        May 21, 2022
      </div>
    </div>
  </div>
    <div class="col-12 article">
    <div class="image">
      <a href="https://www.jamaicaobserver.com/latest-news/domestic-crop-production-at-historic-high-as-agriculture-sector-grew-7-9-per-cent-charles-jr/">
              <img
                    src="https://imengine.public.prod.jam.navigacloud.com/?uuid=3486548C-9C0D-4FF9-AA52-07EE0F68AACE&function=fit&type=preview&width=440&height=660"
        />
            </a>
    </div>
    <div class="metadata">
      <div class="section-name">
                <a href="/latest-news">
          Latest News
        </a>
      </div>
      <div class="headline">
        <a href="https://www.jamaicaobserver.com/latest-news/domestic-crop-production-at-historic-high-as-agriculture-sector-grew-7-9-per-cent-charles-jr/">
          Domestic crop production at historic high as agriculture sector grew 7.9 per cent - Charles Jr
        </a>
      </div>
      <div class="pubdate">
        May 21, 2022
      </div>
    </div>
  </div>
  </div>
<div
  id="halfpage-1"
  class="halfpage-1  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("halfpage-1"); 
			})
		}
	</script>
</div><div class="col-12 section-archives">
  <div class="col-12 label">
    Archives
  </div>
          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/04">
            April 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/03">
            March 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/02">
            February 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2022/01">
            January 2022
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/12">
            December 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/11">
            November 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/10">
            October 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/09">
            September 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/08">
            August 2021
        </a>
        </div>
    </div>

          
    <div class="col-12">
        <div class="link">
        <a href="/archives/2021/07">
            July 2021
        </a>
        </div>
    </div>

  </div>
<div
  id="mrec-2"
  class="mrec-2  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-2"); 
			})
		}
	</script>
</div></div>  </div>
</div><div
  id="leaderboard-2"
  class="leaderboard-2  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("leaderboard-2"); 
			})
		}
	</script>
</div>			</div>

			<div class="right" style="display: none;">
							</div>

		</div>
	</div>
</div>


<!-- end page wrapper -->
    <div id="right-rail-dfp" class="d-none col-2 d-xl-block">
    </div>
</div>


	<!--Ad Code for leaderboard ad above footer-->
	
	<!--Ad Code for leaderboard ad above footer-->
	
	<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.jamaicaobserver.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.jamaicaobserver.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-includes/js/dist/hooks.min.js?ver=b4778690e29d8a2b7518413652ba30c4' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="jamaicaobserver.com" src='https://cdn.parsely.com/keys/jamaicaobserver.com/p.js?ver=3.3.1' id="parsely-cfg"></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick-theme.js?ver=202205211038' id='jam-slick-theme-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/jamaica/slick/slick.min.js?ver=1652981554407' id='jam-slick-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-content/themes/everyware-theme-base-1/js/understrap.min.js?ver=1652981554407' id='understrap-js'></script>
<script type='text/javascript' id='jam-body-js-js-extra'>
/* <![CDATA[ */
var infomaker = {"ajaxurl":"https:\/\/www.jamaicaobserver.com\/ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://static.ew.jam.navigacloud.com/wp-content/themes/jamaica/assets/js/body.js?ver=1652981554407' id='jam-body-js-js'></script>
<script type='text/javascript' src='https://www.jamaicaobserver.com/wp-includes/js/wp-embed.min.js?ver=1652981554407' id='wp-embed-js'></script>
		<div id="footer-nav-wrapper">
			<div class="container" id="footer-nav">
				<div class="row">
					<!-- Logo and text -->
					<div class="col-3">
						<div class="logo-wrapper">
  <div class="image">
    <img src="/wp-content/themes/jamaica/assets/jol_logo_transparent.png"/>
  </div>
  <div class="description">
    Breaking news from the premier Jamaican newspaper, the Jamaica Observer. Follow Jamaican news online for free and stay informed on what's happening in the Caribbean
  </div>
</div>					</div>
					<!-- Featured Tags -->
					<div class="col-3">
						<div class="tags-wrapper">
  <div class="label">
    Featured Tags
  </div>
  <ul>
          <li>
        <a href="/Editorial">Editorial</a>
      </li>
          <li>
        <a href="/Columns">Columns</a>
      </li>
          <li>
        <a href="/Health">Health</a>
      </li>
          <li>
        <a href="/Auto">Auto</a>
      </li>
          <li>
        <a href="/Food">Food</a>
      </li>
          <li>
        <a href="/Letters">Letters</a>
      </li>
          <li>
        <a href="/Page2">Page2</a>
      </li>
          <li>
        <a href="/Football">Football</a>
      </li>
      </ul>
</div>					</div>
					<!-- Categories -->
					<div class="col-2">
						<div class="categories-wrapper">
  <div class="label">
    Categories
  </div>
  <ul>
          <li>
        <a href="/Latest-News">Latest News</a>
      </li>
          <li>
        <a href="/Business">Business</a>
      </li>
          <li>
        <a href="/Regional">Regional</a>
      </li>
          <li>
        <a href="/Sports">Sports</a>
      </li>
          <li>
        <a href="/Lifestyle">Lifestyle</a>
      </li>
      </ul>
</div>					</div>
					<!-- Mrec Ad -->
					<div class="col-4">
					  <div class="label text-center">
    					Ads
  					</div>
						<div
  id="mrec-footer"
  class="mrec-footer  advertisement px-0 "
>
	<script type="text/javascript">
		if (googletag !== undefined) {
			googletag.cmd.push(function() 
				{ googletag.display("mrec-footer"); 
			})
		}
	</script>
</div>					</div>
					<!-- Footer nav -->
					<div class="col-12 d-flex">
						<div class="links-wrapper">
  <div class="copyright-text">
    Jamaica Observer, 2022 &copy; All Rights Reserved
  </div>
  <div class="links">
    <ul>
      <li>
        <a href="/">Home</a>
      </li>
      <li>
        <a href="/section/contactus">Contact Us</a>
      </li>
      <li>
        <a href="/section/rssfeeds">RSS Feeds</a>
      </li>
      <li>
        <a href="/section/feedback">Feedback</a>
      </li>
      <li>
        <a href="/section/privacy">Privacy Policy</a>
      </li>
    </ul>
  </div>
</div>					</div>
				</div>
			</div>
		</div>
    <!-- Taboola init -->
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({flush: true});
    </script>

	</body>
</html>






